ページの先頭です。
サイト内の現在位置を表示しています。
ここから本文です。

InfoCage SiteShell

Apache Struts2の脆弱性(S2-052)に関するInfoCage SiteShellの対応について

Apache Struts 2の脆弱性(S2-052)について

Apache Software Foundationが提供している「Apache Struts」に脆弱性が存在し、この脆弱性を使用した攻撃が急増しています。
すでに実証コードが公開されており、本脆弱性が悪用された場合、遠隔の第三者によって、サーバ上で任意のコードを実行される可能性があります。

InfoCage SiteShellによる対応

本脆弱性に対する攻撃はInfoCage SiteShellを導入することで防御できます。
システムへの影響を考慮した結果、本脆弱性を修正したバージョンの適用ができない場合にはInfoCage SiteShellを導入することをご検討ください。

ページの先頭へ戻る