サイト内の現在位置

WebSAM JMSS - FAQ(インストール)

Q1JMSSの機能で「ARCserveと連携したバックアップ可能」とありますが、JMSSはどのサーバにインストールが必要なのでしょうか?
A1

ジョブが動作するサーバすべてにインストールが必要です。
ライセンスはJMSSをインストールするサーバ台数分必要となります。

Q2JAPIはどのサーバにインストールするのでしょうか?
A2

JAPIは開発を行う環境と、開発したアプリケーションを動作させる環境にインストールしてください。詳細は、new windowこちら(NECサポートポータル[ログイン要])を参照してください。

Q3JMSSのクラスタ構成の設定方法を教えてください(連携オプション使用)
A3

すべてJMSSサーバとしてセットアップを行った後、クラスタ連携オプションの環境設定ツールを利用してフェイルオーバーグループごとにJMSSサーバ、稼働マシンを指定します。
※詳細は、CLUSTERPROグループ発行のクラスタ構築ガイドを参照願います。

Q4インストール時に、選択肢に7.0か7.1しか表示されません。
A4

  1. インストール時に表示される選択肢にはインストール環境のOSをサポートするもののみ表示されます。
  2. ESS版のJMSSがはいっている場合、ライセンスコード版のJMSSをインストールする場合、アップグレードと認識するため、選択肢にVer7.xしか表示されません。