ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. WebOTX
  4. アプリケーションサーバ
  5. 動作環境
  6. V9.4 対応OS一覧(ツール)
ここから本文です。

WebOTX Application Server V9.4 対応OS一覧(ツール)

記号の意味:    ○:対応済み -:未対応

製品名の略称:
Dev : Developer(with Developer's Studio)
Dev CORBA : Developer(for CORBA Application)
Adm : Administrator
Client : Client

対応OS Dev Dev
CORBA
Adm Client
Windows
Intel x86
Windows(R) 10 Pro/Education/Enterprise (バージョン1511(ビルド10586)以降)
Windows(R) 8.1 Pro/Enterprise
(※3)
Windows(R) 8 Pro/Enterprise
(※3)
Windows(R) 7 Professional/Enterprise/Ultimate
(※3)
Windows Server(R) 2008 Standard/Enterprise/Datacenter -
(※1)

(※1,3)
Windows
Intel 64
Windows(R) 10 Pro/Education/Enterprise (バージョン1511(ビルド10586)以降)
(※2)
Windows(R) 8.1 Pro/Enterprise
(※2,3)
Windows(R) 8 Pro/Enterprise
(※2,3)
Windows(R) 7 Professional/Enterprise/Ultimate
(※2,3)
Windows Server(R) 2012 R2 Standard/Datacenter -
(※1)

(※1,2,3)
Windows Server(R) 2012 Standard/Datacenter -
(※1)

(※1,2,3)
Windows Server(R) 2008 R2 Standard/Enterprise/Datacenter -
(※1)

(※1,2,3)
Windows Server(R) 2008 Standard/Enterprise/Datacenter -
(※1)

(※1,2,3)
HP-UX
Itanium 2 (※4)
HP-UX 11i v3 (11.31) -
Linux
Intel 64 (※5)
Red Hat Enterprise Linux 7 Server (7.1以降) -
Red Hat Enterprise Linux 6 Server (6.1以降) -
Red Hat Enterprise Linux AP 5 (5.5以降) -
Red Hat Enterprise Linux 5 (5.5以降) -
  • (※1)Server Coreとしてインストールした場合は未サポートとなります。
  • (※2)64bit OS上で、WOW64(32bit版)のVisual Basic 実行環境に含まれるTransaction Service クライアント実行環境と、WOW64(32bit版)のASP実行環境に含まれるTransaction Service クライアント実行環境は提供されません。
  • (※3)

    C++言語でプログラミングされたCORBAアプリケーションのクライアントプログラムを、Microsoft Visual Studio 2015 でビルドしWebOTX Clientで実行するためには、事前にMircrosoft社が提供しているUniversal C Runtimeの更新プログラム(KB2999226)、またはその後継の更新プログラムを適用してください。64bit OSの場合は、オンラインマニュアルの[注意制限事項 > 13. TPモニタ > 13.2. 制限事項 > 13.2.6. Microsoft Visual Studio 2015 のランタイムライブラリについて ]をご確認ください。

  • (※4)必須OSパッチ
    • HP-UX 11i v3 (11.31)用
      1. PHNE_41617  11.31 cumulative ARPA Transport patch (Developer for CORBA Application の場合必要)
      2. PHCO_42040  11.31 linker + fdp cumulative patch (Developer for CORBA Application の場合必要)
      3. PHCO_42326  11.31 pthread library cumulative patch
  • (※5)SELinux設定を有効化した場合は未サポートです。無効にしてください。

ページの先頭へ戻る