ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. SystemDirector Enterprise
  4. 動作環境
  5. for .NET
ここから本文です。

SystemDirector Enterprise for .NET 動作環境

V10.2のリリースはありません。V10.1をご利用ください。

【V10.1 開発環境】

​開発サーバ ​
​必要メモリ ​2GB以上
​必要ディスク容量 ​3GB以上の空き容量
※前提PP のインストールを考慮した空き容量
​対応サーバOS ​Windows Server 2008 SP2/2008 R2/2012/2012 R2/2016
​対応Web・APサーバ ​IIS 7.0/7.5/8.0/8.5/10.0 + .NET Framework 3.5 SP1/4.7.1
​対応DBサーバ ​Oracle Database(注) 11g/12c R1、SQL Server 2008/2008 R2/2012/2014/2016/2017

注) 2018年3月時点では、Oracle社製データプロバイダ(ODP.NET)が.NET Framework 4.7.1に対応していないため、SDE for .NET V10.1では.NET Framework 4.7.1のクライアント環境からOracle Databaseへの接続をサポートしておりません。Oracle Databaseにアクセスする場合は.NET Framework 4.7に対応した、SDE for .NET V10.0をご利用ください。
また、Oracle 12cR2環境は.NET Framework 3.5 SP1環境をサポートしておりません。

​開発クライアント
​対応OS ​Windows7(32bit/64bit)/8.1(32bit/64bit)/10 Version 1703(64bit)/10 Version 1709(64bit)
​必要メモリ ​1.5GB 以上
​必要ディスク容量 ​12GB 以上の空き容量
※前提PP のインストールを考慮した空き容量
​前提PP ​Visual Studio 2017
Excel 2016(32bit)
※2010/2013も使用可
​推奨PP ​Visio 2016(32bit)
※2010/2013も利用可

 

 【V10.1 実行環境】

実行環境サーバ​ ​
​必要メモリ ​2GB以上
必要ディスク容量​ ​3GB以上の空き容量
※前提PP のインストールを考慮した空き容量
​対応サーバOS ​Windows Server 2008 SP2/2008 R2/2012/2012 R2/2016
​対応APサーバ ​IIS 7.0/7.5/8.0/8.5/10.0 + .NET Framework 3.5 SP1/4.7.1
​対応DBサーバ ​Oracle Database(注) 11g/12c R1、SQL Server 2008/2008 R2/2012/2014

注) 2018年3月時点では、Oracle社製データプロバイダ(ODP.NET)が.NET Framework 4.7.1に対応していないため、SDE for .NET V10.1では.NET Framework 4.7.1のクライアント環境からOracle Databaseへの接続をサポートしておりません。Oracle Databaseにアクセスする場合は.NET Framework 4.7に対応した、SDE for .NET V10.0をご利用ください。
また、Oracle 12cR2環境は.NET Framework 3.5 SP1環境をサポートしておりません。

​実行クライアント ​
​対応ブラウザ ​Internet Explorer 11
​Microsoft Edge
​対応OS ​Windows 7 SP1(32bit/64bit)/8.1(32bit/64bit)/10 Version 1703(64bit)/10 Version 1709(64bit)

ページの先頭へ戻る