サイト内の現在位置を表示しています。

InfoCage SiteShell

Apache Struts2の脆弱性(S2-066、CVE-2023-50164)に関するInfoCage SiteShellの対応について

Apache Struts2の脆弱性(S2-066、CVE-2023-50164)について

Apache Struts 2 には、外部からアクセス可能なファイルの脆弱性(CWE-552)が存在します。
本脆弱性が悪用された場合は、ファイルアップロード時のパラメータ操作によって、パストラバーサルが発生し、悪意のあるファイルをアップロードされる可能性があります。

InfoCage SiteShellによる対応

本脆弱性に対する攻撃はInfoCage SiteShellを導入することで防御できます。
詳細についてはこちらを参照してください。
※リンク先コンテンツの参照には、「PP・サポートサービス」のご契約が必要です。