サイト内の現在位置を表示しています。

InfoCage SiteShell

Apache Struts2の脆弱性(S2-062、CVE-2021-31805)に関するInfoCage SiteShellの対応について

Apache Struts2の脆弱性(S2-062、CVE-2021-31805)について

本脆弱性は、2020年12月8日(米国時間)に情報が公開(S2-061)されたApache Struts 2の脆弱性(CVE-2020-17530)の修正が不十分であったことに起因します。本脆弱性が悪用されるとApache Struts 2が動作するサーバーにおいて、遠隔の第三者が任意のコードを実行する可能性があります。

InfoCage SiteShellによる対応

本脆弱性に対する攻撃はInfoCage SiteShellを導入することで防御できます。
詳細についてはこちらを参照してください。
※リンク先コンテンツの参照には、「PP・サポートサービス」のご契約が必要です。