サイト内の現在位置を表示しています。

InfoCage SiteShell

Apache HTTP Serverのパストラバーサルの脆弱性(CVE-2021-41773)に関するInfoCage SiteShellの対応について

Apache HTTP Serverのパストラバーサルの脆弱性(CVE-2021-41773)に関するInfoCage SiteShellの対応について

Apache HTTP Serverのバージョン2.4.49には、パストラバーサルの脆弱性(CVE-2021-41773)があります。Apache HTTP Serverが稼働するサーバーでアクセスが適切に制限されていないドキュメントルート外のファイルを読み取るなどの可能性があります。

JPCERT/CC : https://www.jpcert.or.jp/at/2021/at210043.html

InfoCage SiteShellによる対応

本脆弱性に対する攻撃はユーザルール定義を適用することで攻撃を検知し、防御できます。
詳細についてはこちらを参照してください。
※リンク先コンテンツの参照には、「PP・サポートサービス」のご契約が必要です。