サイト内の現在位置を表示しています。

InfoCage SiteShell

sudoの脆弱性(CVE-2021-3156)に関するInfoCage SiteShellの対応について

sudoの脆弱性(CVE-2021-3156)について

sudoにはヒープベースのバッファオーバーフローの脆弱性(CVE-2021-3156)が存在します。
脆弱性を悪用することにより、ローカルユーザがrootに権限昇格する可能性があります。

InfoCage SiteShellによる対応

本脆弱性に対する攻撃はユーザルール定義を適用することで攻撃を検知し、防御できます。
詳細についてはこちらを参照してください。
※リンク先コンテンツの参照には、「PP・サポートサービス」のご契約が必要です。