サイト内の現在位置を表示しています。

InfoCage SiteShell

Apache Commons Text の脆弱性(CVE-2022-42889)に関するInfoCage SiteShellの対応について

Apache Commons Text の脆弱性(CVE-2022-42889)に関するInfoCage SiteShellの対応について

Apache Commons Text には、任意のコード実行の脆弱性が存在します。
Apache Commons Text を使用するサーバーにおいて、遠隔の第三者が本脆弱性を悪用する細工したデータを送信することで、任意のコードを実行する可能性があります。

脆弱性詳細:
https://lists.apache.org/thread/n2bd4vdsgkqh2tm14l1wyc3jyol7s1om

InfoCage SiteShellによる対応

本脆弱性に対する攻撃はInfoCage SiteShellを導入することで防御できます。