サイト内の現在位置を表示しています。

WebSAM SigmaSystemCenter - FAQ(インストール・アップグレードインストール関連)

インストール、アップグレードインストール関連

Q1アップグレードの際に注意事項はありますか?
[対象バージョン:1.3, 2.0, 2.1]
A1

SigmaSystemCenter1.3、2.0、2.1、または2.1 Update 1へアップグレードする際には、インストレーションガイドに記載されている手順に加えて、以下の資料を参照してください。

SigmaSystemCenter 2.1 Update 2 以降を使用している場合、注意事項はありません。

Q2SigmaSystemCenter 管理サーバのデータベースとして製品版のSQL Serverを利用できますか?
また、SQL Serverのバージョンのアップグレード方法について教えてください。
[対象バージョン : 3.x]Up
A2

製品版のSQL Serverを利用可能です。
製品版へのアップグレード、及び、バージョンのアップグレードについて、以下を参照してください。
なお、SQL Server Express Edition を Standard Edition、 またはEnterprise Edition にアップグレードすると、データベースの復旧モデルが「単純」から「完全」に変更される場合があります。「完全」に変更された場合は、ジャーナルログが記録されるようになり、データベースが増加します。対処として、単純復旧モデルに設定する、あるいは定期的にデータベースのバックアップをとるようにしてください。

[対象バージョン : 3.6, 3.7, 3.8, 3.9, 3.10, 3.11, 3.12]
SQL Server 2012, SQL Server 2014, SQL Server 2016, SQL Server 2017, SQL Server 2019 を 利用できます。以下を参照してアップグレードしてください。

[対象バージョン : 3.5]
SQL Server 2012, SQL Server 2014, SQL Server 2016 を利用できます。以下を参照してアップグレードしてください。

[対象バージョン : 3.3, 3.4]
SQL Server 2012, SQL Server 2014 を利用できます。以下を参照してアップグレードしてください。

[対象バージョン : 3.1 Update 1, 3.2]
SQL Server 2012 を利用できます。以下を参照してアップグレードしてください。

Q3SigmaSystemCenterのコンポーネントバージョンの確認方法を教えてください。
A3

コンポーネントバージョンは、SigmaSystemCenter Webコンソールの一番下に表示されます。以下の表を参考にしてください。

バージョン コンポーネントバージョン リリース日 備考
SSC2.0 REVISION:002 2.0-5650 2008/03/28
SSC2.0 REVISION:003 2.0-5813 2008/06/02 SSC2.0にSSC200027-0001を適用した場合も該当します
SSC2.1 2.1-7112 2008/10/31
SSC2.1 Update 1 2.1-7936 2009/03/02 SSC2.1に SSC0201-0002-update1を適用した場合も該当します
SSC2.1 Update 2 2.1-9591 2009/08/31 SSC2.1にSSC0201-0006-update2を適用した場合も該当します
SSC2.1 Update 3 2.1-12823
2.1-13299(SSC0201-0017適用済)
2010/04/28 SSC2.1にSSC0201-0015-update3を適用した場合も該当します
SSC3.0 3.0-18142 2011/05/31
SSC3.0 Update 1 3.0-19645 2011/12/27 SSC3.0にSSC0300-0004-update1を適用した場合も該当します
SSC3.1 3.1-20825 2012/7/17 -
SSC3.1 Update 1 3.1-22430 2012/1/31 SSC3.1にSSC0301-0002-update1を適用した場合も該当します
SSC3.2 3.2-24122 2013/7/31 -
SSC3.3 3.3-24989 2014/2/3 -
SSC3.3 Update 1 3.3-26007 2014/8/1 SSC3.3にSSC0303-0002-update1を適用した場合も該当します
SSC3.4 3.4-27282 2015/4/13 -
SSC3.5 3.5-29023 2016/4/13 -
SSC3.5 Update 1 3.5-29783 2016/11/25 SSC3.5にSSC0305-0100-update1を適用した場合も該当します
SSC3.6 3.6-31124 2017/04/17 -
SSC3.6 Update1 3.6-31613
3.6-31763 (SSC0306-0101適用済)
2017/10/30 SSC3.6にSSC0306-0102-update1を適用した場合も該当します。
バージョン間の関係の詳細について、以下の資料を参照してください。
SSC3.7 3.7-32887 2018/04/20 -
SSC3.8 3.8-34059 2019/04/17 -
SSC3.9 3.9-34842 2020/4/10 -
SSC3.9 Update1 3.9-35230 2020/08/25 SSC3.9にSSC0309-0100-udapte1を適用した場合も該当します
SSC3.9 Update2 3.9-35615 2020/10/15 SSC3.9, SSC3.9Update1にSSC0309-0200-udapte2を適用した場合も該当します
SSC3.10 3.10-36007 2021/04/28 -
SSC3.11 3.11-36216 2021/10/22 -
SSC3.12 3.12-36543 2022/04/28 -
コンポーネントバージョン 2.1-12667 を使用している場合は、SSC0201-0014 を適用して 2.1-12823 にアップデートしてください。

Q4クラスタ環境でのアップグレード手順書はありますか?
A4

クラスタ環境でのアップグレードは、以下の資料を参照してください。以下の内容について、説明があります。

  • クラスタ環境でのアップグレードインストール手順の流れ
  • CLUSTERPRO X を使用した場合の具体的な手順

Q5SigmaSystemCenter と VMware vCenter Server はどちらを先にインストールすればよいでしょうか?
A5

どちらを先にインストールしても問題ありませんが、各製品が使用するhttpポートが重複しないようにインストールしてください。SigmaSystemCenter と vCenter Server の Web サービスはデフォルトでは同じポートを使用しており、ポートの競合が発生しないように設定する必要があります。

vCenter Serverが使用するポート番号を変更する場合は、vCenter Serverのインストール時に、"80" から"20080" などに変更してください。SigmaSystemCenterが使用するポート番号を変更する場合は、SigmaSystemCenterのインストールを始める前にIIS(インターネットインフォメーションサービス)の設定画面からIISのポート番号を "80" から "20080" などに変更してください。変更方法詳細は、SigmaSystemCenterのインストレーションガイドを参照してください。

Q6管理サーバのOSとしてWindows Server 2003, 2008 を使用している場合、アップグレードするにはどうしたらよいですか?
[対象バージョン : 3.1, 3.2, 3.3, 3.4, 3.5]
A6

SigmaSystemCenterをアップグレードした後に、別マシンのWindows Server 2008 R2、Windows Server 2012、Windows Server 2012 R2、またはWindows Server 2016 に移行する必要があります。
SigmaSystemCenter 3.6以降にアップグレードする場合は、PPサポートサービスの窓口に問い合わせください。

[対象バージョン : 3.1]

[対象バージョン : 3.2, 3.3, 3.4, 3.5]

Q7PostgreSQL のバージョンのアップグレード方法について教えてください。
[対象バージョン : 3.x]Up
A7

アップグレードについて、以下を参照してください。

[対象バージョン : 3.11, 3.12]
PostgreSQL 11, 12, 13 を 利用できます。以下を参照してアップグレードしてください。

[対象バージョン : 3.10]
PostgreSQL 11, 12 を 利用できます。以下を参照してアップグレードしてください。

[対象バージョン : 3.9]
PostgreSQL 11 を 利用できます。以下を参照してアップグレードしてください。

[対象バージョン : 3.8]
PostgreSQL 10 を 利用できます。以下を参照してアップグレードしてください。