サイト内の現在位置を表示しています。

WebSAM SigmaSystemCenter - 動作環境

WebSAM SigmaSystemCenter 3.10 の動作環境

管理サーバ (※12)

必要動作環境(※1)(※3) CPU 2CPU以上
メモリ容量 2GB以上
ディスク容量 13GB以上 (※4)(※6)
NIC 1Gbps以上
推奨動作環境(※2)(※3) CPU 4CPU以上
メモリ容量 8GB以上
ディスク容量 60GB以上(※6)
NIC 1Gbps以上
OS
  • Windows Server 2012 Datacenter (※5)
  • Windows Server 2012 Standard (※5)
  • Windows Server 2012 R2 Datacenter (※5)
  • Windows Server 2012 R2 Standard (※5)
  • Windows Server 2016 Datacenter (※5)
  • Windows Server 2016 Standard (※5)
  • Windows Server 2019 Datacenter (※5)
  • Windows Server 2019 Standard (※5)
ディスプレイ解像度 1024×768ピクセル以上
必須ソフトウェア
  • 以下のどちらかのデータベース
    • 以下のいずれかのバージョンのMicrosoft SQL Server (※6)
      - Microsoft SQL Server 2012 (32bit / 64bit)
      - Microsoft SQL Server 2014 (32bit / 64bit)
      - Microsoft SQL Server 2016 (64bit)
      - Microsoft SQL Server 2017 (64bit)
      - Microsoft SQL Server 2019 (64bit) (※7)
    • 以下のいずれかのバージョンのPostgreSQL
      - PostgreSQL 9.5.x (64bit) (※8)
      - PostgreSQL 9.6.x (64bit) (※8)
      - PostgreSQL 10.x (64bit) (※8)
      - PostgreSQL 11.x (64bit) (※8)
      - PostgreSQL 12.x (64bit) (※8)
  • インターネットインフォメーションサービス 8.0以降
  • 以下のいずれかのバージョンの.NET Framework
    - .NET Framework 4.7.2 (※9)
    - .NET Framework 4.8
  • ASP.NETの以下のバージョン (※10)
    - ASP.NET 4.5
    - ASP.NET 4.6
    - ASP.NET 4.7
  • Webブラウザ (※11)
備考
  • DPMサーバと同一のネットワーク上に、DHCPサーバが必要です。(※12)
  • DeploymentManagerの以下の機能を使用する場合は、Java実行環境が必要となります。
    - OSクリアインストール(Linux)
    - ディスク複製OSインストール(Linux)
    DPMサーバを管理サーバにインストールして上記の機能を使用する場合は、Java実行環境として、AdoptOpenJDK 11、AdoptOpenJDK 8、 Oracle JDK 11、JRE 7/8 (32ビット版)のいずれかが必要です。(※13)
    詳細は、以下のDeploymentManager製品サイトで公開されている「WebSAM DeploymentManager Java実行環境構築手順書」を参照してください。
    https://jpn.nec.com/websam/deploymentmanager/download.html
  • Out-of-Band ManagementによるPET受信制御を行うためには、SNMP Serviceをインストールする必要があります。
  • ESMPRO/ServerManager Ver.6 (Ver.6.51以降)に対応しています。
    SigmaSystemCenterインストーラ以外からESMPRO/ServerManagerをインストールされる場合は、Ver.6 (Ver.6.51以降)であることを確認してください。
  • ※1
    必要動作環境は、SigmaSystemCenterの動作に必要な最小限の管理サーバのスペックを記載しています。
  • ※2
    推奨動作環境は、管理サーバの推奨スペックを記載しています。
    ディスク容量については、極端に管理台数が多い場合や正確な見積もりが必要な場合は、(※4) を参考に見積もりを行ってください。
  • ※3
    記載のスペックを満たせば、物理サーバ、仮想マシンのどちらでも動作可能です。
    管理サーバにvCenter Serverをインストールする場合は、記載のスペックにvCenter Serverの要件を加えてください。
  • ※4
    • 必要動作環境のディスク容量 13GB以外に、SigmaSystemCenterで使用するデータベース分、SigmaSystemCenterで出力するデバッグログ分のディスク容量、およびDeploymentManager用のディスク容量が、別途必要です。例えば、管理対象マシンを100台管理している場合、データベース分に3.1GB、デバッグログ分に8.7GBが必要です。
    • 必要動作環境のディスク容量 13GBには、以下を含みます。
      SigmaSystemCenter内の各製品、PostgreSQL、またはSQL Server のインスタンス、.NET Frameworkのインストールに必要なディスク容量 7GBを含みます。
      また、SQL Server 2019のインストール中は、システムドライブ上に一時ファイルが作成されます。これらの一時ファイル用に、6.0GB以上の空き容量が必要となります。
    • データベースの容量の詳細については、「SigmaSystemCenterリファレンスガイド データ編」の「付録E データベースが使用する容量の見積もり方法」を参照してください。
    • デバッグログの容量の詳細については、「SigmaSystemCenterリファレンスガイド データ編」の「2.3. ログファイル一覧」を参照してください。
    • DeploymentManagerは、インストールするコンポーネントによって、別途ディスク容量が必要な場合があります。また、インストールデータ、バックアップイメージ格納実サイズ、配信するファイルの実サイズ分のディスク容量が、別途必要です。
      詳細は、「DeploymentManagerファーストステップガイド」の「3 動作環境」を参照してください。
    • 連携製品を同一の管理サーバにインストールする場合には、連携製品分のディスク容量が別途必要になります。
  • ※5
    • フルインストールのみサポートします。Server Coreインストールはサポートしていません。
    • Windows Server 2016、Windows Server 2019で既定のインストールオプションはServer Coreですが、管理サーバではサポートしていません。フルインストールのみサポートします。
  • ※6
    SigmaSystemCenterに添付されるSQL Server 2019 Expressで管理可能なディスク容量は、10GBまでです。10GBを超える場合は、製品版のSQL Server、PostgreSQLを使用する必要があります。
    また、管理サーバのクラスタ化を行い、SQL Serverを使用する場合は、SQL Serverの製品版の購入とサポート契約が必要となります。以下の製品サイトのFAQを参照してください。
    https://jpn.nec.com/websam/sigmasystemcenter/qabody_kousei.html?#Q1-11
  • ※7
    • 本製品には、SQL Server 2019 Expressが同梱されています。
      なお、SQL Serverの上位エディションを使用する場合は、別途SQL Serverのライセンスが必要になります。
    • Windows Server 2012、Windows Server 2012 R2には、SQL Server 2019をインストールすることができません。
      Windows Server 2012、Windows Server 2012 R2にSigmaSystemCenterをインストールする場合は、事前にSQL Server 2017以前をインストールする必要があります。
  • ※8
    • 本製品には、PostgreSQL 12が同梱されています。
    • 同梱以外のPostgreSQLを使用する場合は、本製品をインストールする前に、PostgreSQLのダウンロード、およびインストールを行う必要があります。
    • PostgreSQLを使用する場合は、以下の製品サイトでサポートされているOSを確認し、使用してください。
      「サポート対象PostgreSQL」
      https://jpn.nec.com/oss/middle_support/postgresql/maintenance2.html
    • 本製品では、PostgreSQL 9.5.x、9.6.x、10.x、11.x、12.x 以外のバージョンについては、動作確認していません。
    • 管理サーバと別マシンにデータベースを構築する場合、PostgreSQLをインストールするデータベースサーバは、Windows版でのみ検証済みです。
  • ※9
    SigmaSystemCenterのインストーラが、自動で.NET Framework 4.7.2をインストールします。
    Windows Server 2019の場合は、.NET Framework 4.7.2が既定でインストールされています。
  • ※10
    Windows Server 2012、Windows Server 2012 R2の場合はASP.NET 4.5、Windows Server 2016の場合はASP.NET 4.6、Windows Server 2019の場合はASP.NET 4.7となります。
  • ※11
    Webコンソールは、Internet Explorer 11、Microsoft Edge 88.0.705.xx、Microsoft Edge レガシー版、Chrome 88.0.4324.xx、およびFirefox 86、78 (ESR) で動作確認済みです。
  • ※12
    DHCPサーバを使用しない運用も可能です。DHCPサーバを使用しない場合、SigmaSystemCenterの一部の機能が制限となります。
  • ※13
    本製品には同梱されないため、別途ダウンロードしてインストールしてください。

管理対象マシン (物理マシン) (※1)

機種 (※2)
  • Express5800シリーズ (※3)
    • ラックサーバR120hなど
    • モジュラーサーバD120h, DX2000, E120g-M (※4)
    • ブレードサーバSIGMABLADE
    • タワーサーバT120hなど
    • スケーラブルHAサーバ (※4)
  • エンタープライズサーバNX7700xシリーズ
  • Cisco UCS 6200 シリーズファブリックインターコネクト (※5)
    UCS 5100 シリーズブレードサーバシャーシ、Cisco UCS B シリーズブレード (※6)
NIC 1Gbps以上
OS (※7)
  • Windows Server 2012 Datacenter (※8)
  • Windows Server 2012 Standard (※8)
  • Windows Server 2012 R2 Datacenter (※8)
  • Windows Server 2012 R2 Standard (※8)
  • Windows Server 2016 Datacenter
  • Windows Server 2016 Standard
  • Windows Server 2019 Datacenter
  • Windows Server 2019 Standard
  • Red Hat Enterprise Linux 6 (x86)
  • Red Hat Enterprise Linux 6 (AMD64 / EM64T)
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 8
  • VMware ESXi 6.0, 6.5, 6.7, 7.0 (※9)
  • Windows Server 2012 (Hyper-V環境)
  • Windows Server 2012 R2 (Hyper-V環境)
  • Windows Server 2016 (Hyper-V環境)
  • Windows Server 2019 (Hyper-V環境)
  • Red Hat Enterprise Linux 6.10 KVM
  • Red Hat Enterprise Linux 7.7 KVM
  • Red Hat Enterprise Linux 8.1 KVM
ハードウェアスペック
  • ネットワークアダプタ(Wake on LANに対応、リンク速度1GBps 以上を推奨)。
  • CPU、メモリ、ディスク容量などは動作するOS、アプリケーションに準拠。
  • Out-of-Band Management機能を利用する場合は、IPMI Ver.1.5(RMCP),IPMI Ver.2.0(RMCP+) に対応したBaseboard Management Controller(BMC)を搭載している機種である必要があります。
  • SIGMABLADEのvIOコントロール機能を使用する場合は、SIGMABLADE向けに提供されている「vIOコントロール機能ホワイトペーパー」をご参照ください。
  • ※1
    ハードウェア、OSによって、提供機能が異なります。
  • ※2
    Express5800シリーズのサポート機種の詳細については、以下のDeploymentManager製品サイトを参照してください。
    「WebSAM DeploymentManager-対応装置一覧」
    https://jpn.nec.com/websam/deploymentmanager/dousa2.html
    WebSAM DeploymentManager機種対応モジュールの適用が必要な場合があります。
  • ※3
    ESMPRO/ServerAgent、またはESMPRO/ServerAgentServiceは、対象の装置に対応している製品を使用してください。通常、装置に添付されています。
    本バージョンで対応している製品の種類は、以下の通りです。
    • ESMPRO/ServerAgent
    • ESMPRO/ServerAgentService
    • SigmaSystemCenter向けのESMPRO/ServerAgent
  • ※4
    Out-of-Band Managementによる管理機能は、Express5800/A1080aの一部の型番のみサポートします。また、機能の一部が制限されます。
  • ※5
    搭載されるUCS Managerは、Ver.1.4以降です。
  • ※6
    サポートされる機能については、問い合わせてください。
  • ※7
    ご利用可能な管理対象OSは、対象ハードウェアのサポートOSにも依存します。
    OSのサポート状況詳細については、別途、各製品の窓口に問い合わせてください。
  • ※8
    フルインストールのみサポートします。Server Coreインストールはサポートしていません。
  • ※9
    無償版のVMware vSphere Hypervisor (ESXi) は、対象外です。

管理対象マシン (仮想マシン)

SigmaSystemCenter がサポートする仮想マシン基盤上のゲストOSについては、管理対象ゲストOS一覧をご参照ください。

仮想マシン基盤

仮想マシン基盤ソフトウェア(※1)
  • VMware vCenter Server 6.0, 6.5, 6.7
  • VMware vCenter Server Appliance 6.0, 6.5, 6.7, 7.0
  • VMware ESXi 6.0, 6.5, 6.7, 7.0 (※2) (※3)
  • VMware vSAN 6.5, 6.6, 6.7
  • Windows Server 2012 / R2 Hyper-V
  • Windows Server 2016 Hyper-V
  • Windows Server 2019 Hyper-V
  • Red Hat Enterprise Linux 6.10 KVM
  • Red Hat Enterprise Linux 7.7 KVM
  • Red Hat Enterprise Linux 8.1 KVM
備考
  • 仮想環境を管理する際には、vCenter Server、ESX Server 等の仮想化基盤ソフトウェアの購入が必要です。
  • VMwareの場合、電源オン状態の仮想マシンをMigrationするためには、VMotionのライセンスが必要となります。
  • クローン方式の最新のサポート状況については、以下の資料を参照してください。
  • Windows Server 2016以降の記憶スペースダイレクト(Storage Spaces Direct) に対応しています。
  • ※1
    ご利用可能なソフトウェアは、対象ハードウェアのサポートにも依存します。仮想化基盤ソフトウェアのサポート状況詳細については、別途、各製品の窓口に問い合わせてください。
  • ※2
    無償ライセンスのESXiは、管理対象外となります。
  • ※3
    VMware ESXi6.7では、EFIモードの仮想マシンに対して、DeploymentManagerのバックアップ / リストア機能を利用することができません。
    ESXi6.7の次期のアップデートで対応予定です。
    詳細については、製品サイトから以下の資料を参照してください。
    「対応一覧 仮想マシン(仮想化ソフトウェア)」

管理対象パブリッククラウド基盤

パブリッククラウド基盤 NEC Cloud IaaS
  • ハイアベイラビリティ (HA)
  • スタンダードプラス (STD-Plus)
Amazon Web Services (Amazon Elastic Compute Cloud (EC2)) (※1)
Microsoft Azure (Virtual Machines)
NEC Cloud IaaS
ゲストOS (※2)
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Standard
  • Windows Server 2016 Datacenter
  • Windows Server 2016 Standard
  • Red Hat Enterprise Linux 6 (AMD64 / EM64T)
  • Red Hat Enterprise Linux 7
Amazon Elastic Compute Cloud (EC2)
ゲストOS (※2)
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Standard
  • Windows Server 2016 Datacenter
  • Windows Server 2016 Standard
  • Windows Server 2019 Datacenter
  • Windows Server 2019 Standard
  • Red Hat Enterprise Linux 6 (AMD64 / EM64T)
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 8
Microsoft Azure
ゲストOS(※2)
  • Windows Server 2012 Datacenter
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2016 Datacenter
  • Windows Server 2019 Datacenter
  • Red Hat Enterprise Linux 6 (AMD64 / EM64T)
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 8
  • ※1
    起動ディスクは、Amazon Elastic Block Store (EBS) を使用する必要があります。
  • ※2
    対象パブリッククラウド基盤のサポートOSにも依存します。

管理対象ネットワーク機器

スイッチのサポート機種 (※1) WebSAM NetvisorPro V NetworkProvisioning機能ライセンスのサポート機種(WebSAM NetvisorPro V 2.0以降利用時)
ロードバランサのサポート機種 (※1) WebSAM NetvisorPro V NetworkProvisioning機能ライセンスのサポート機種(WebSAM NetvisorPro V 2.0以降利用時)
ソフトウェアロードバランサ
  • InterSecVM/LB V 1.0~2.1、3.0以降
  • Linux Virtual Server 1.2.1以降
ファイアウォール Linux iptables 1.4.7以降
ProgrammableFlow
Controller (PFC)
PF6800 Ver. 6.x, 7.x (※2)
VMware NSX (NSX)、およびVMware vCloud Networking and Security (vCNS)
  • VMware NSX Data Center for vSphere (VMware NSX 6.1以降)
  • VMware vCloud Networking and Security 5.5
  • ※1
    サポート機種の詳細については、WebSAM NetvisorPro VのWebページを確認してください。
  • ※2
    • OpenFlow Ethernet Fabric (OEF) の方式に対応していません。PF5340で 構成される仮想ネットワークの制御では、利用することができませんので注意してください。
    • VLAN拡張モードに対応していません。

管理対象ストレージ

ハードウェア機種 (※1)
  • iStorage Mシリーズ(NASオプションは未サポート) (※2)
  • iStorage Dシリーズ
  • iStorage Eシリーズ(※3)
  • iStorage Sシリーズ
  • EMC VMAX3シリーズ(※4)
  • EMC VMAX ALL FLASHシリーズ(※4)
  • EMC VNX シリーズ(※4)
  • EMC Unityシリーズ(※4)
  • NetApp FAS2500シリーズ(※5)
  • NetApp FAS8000シリーズ(※5)
必須ソフトウェア
  • iStorageの場合 (※6)
    • WebSAM iStorageManager Ver6.1以降
    • WebSAM iStorageManager Integration Base Ver6.1以降(※7)
    • (無停止データ移行、および筐体間LD移動機能を利用する場合)
      iStorageのストレージ制御ソフトウェア 1210以降
    • (SMI-S経由での利用の場合)
    • iStorageのストレージ制御ソフトウェア 0859以降 (※8)
    • (IOPS制御を利用する場合)
    • iStorageのストレージ制御ソフトウェア 0920以降
    • (レプリケーション機能を利用する場合)
    • iStorageのストレージ制御ソフトウェア 0960以降
  • EMC VMAX3,EMC VMAX ALL FLASHの場合
    EMC Solutions Enabler 8.4以降
    (SMI-S Provider必須)
  • EMC VNXの場合
    • Navisphere Manager / Unisphere
    • Navisphere CLI 07.31, 07.32, 07.33
    • (VNXのSMI-S経由での利用の場合)
    • EMC SMI-S Provider v4.6.0以降
  • EMC Unityの場合
    Unity OE 4.1以降
  • NetAppの場合
    Data ONTAP 8.0.x (8.0.2以降), 8.1.x, 8.2.x (※9)
注意
  • iStorageManagerクライアント(Web GUI)を使用する環境には、事前にJRE(Java Runtime Environment 32ビット版)をインストールする必要があります。
  • DeploymentManagerと同一マシンにインストールされる場合には、使用されるJREのバージョンに注意が必要です。iStorageManagerで使用されるJREのバージョン、および注意事項については、iStorageManagerのWebページを確認してください。
  • iStorage D/M シリーズのiSCSIモデルを制御するためには、iSCSIモデルに対応したIntegration Base Ver6.2以降が必要です。最新の情報は、iStorageのページを参照してください。
  • ※1
    SMI-Sを利用したストレージ管理をサポートします。対象ストレージ装置については、問い合わせてください。
  • ※2
    SMI-Sを利用したストレージ管理は、M300以上の装置で利用可能です。
  • ※3
    • Integration Baseは不要です。
    • iStorage Eシリーズでは、Navisphere CLI (naviseccli.exe) を使用してストレージの構成制御を行います。
      iStorage Eシリーズを管理対象にする場合は、「SigmaSystemCenter iStorage E1 利用ガイド」を参照してください。
  • ※4
    Blockのみに対応しています。
    ご利用の環境で十分な検証が必要です。また、ご利用の構成によっては、サポートできない場合がありますので、問い合わせてください。
  • ※5
    NAS装置としてのみご利用いただけます。
  • ※6
    M5000のソフトウェアの利用可能なバージョンについては、問い合わせてください。
  • ※7
    M10シリーズ、M100シリーズでは、WebSAM iStorageManager Suiteに含まれます。WebSAM iStorageManager Suiteをご購入ください。
  • ※8
    仮想容量プールを扱う場合、ストレージ制御ソフトウェアは0920以降が必要です。
  • ※9
    7-Modeでのみご利用いただけます。Clustered DataONTAPはサポートしていません。

コンテナプラットフォーム

コンテナプラットフォーム
ソフトウェア/サービス
Red Hat OpenShift Container Platform (※1) (※3)
(対応プラットフォーム: VMware vSphere)
Amazon Elastic Kubernetes Service (※2) (※4)
必須ソフトウェア NEC Workload Manager for Container Platform V1.1 (※2)
  • ※1
    Red Hat OpenShift Container Platform 4.2, 4.3で動作確認済です。
  • ※2
    Amazon Elastic Kubernetes Service (EKS) 1.16で、動作確認済です。
  • ※3
    NEC Workload Manager for Container Platformを使用しない場合、トポロジ、タイムライン画面でコンテナ対応機能を利用できません。
  • ※4
    NEC Workload Manager for Container Platformを使用しない場合、Amazon Elastic Kubernetes Serviceを管理することができません。

その他のソフトウェア

  • Express5800 シリーズ上で動作可能なものは、基本的に対応しています。
  • WebSAM SigmaSystemCenterでは、障害復旧やスケールアウトの際にあらかじめバックアップしておいたイメージを予備マシンにリストアすることによりマシンを構築します。そのため、バックアップしたイメージ中のハードウェア固有の情報 (MACアドレスなど) を使用して動作するソフトウェアは動作しない場合があります。SANブートによる切り替えの場合も同様です。
    MACアドレスに依存するソフトウェアとしてはActiveDirectoryドメインコントローラ、ネットワーク負荷分散 (NLB)、Intel PROSet II (AFT・ALB) などが該当します。
  • 管理対象マシンを稼働させる際にマシンに対して設定等が必要な場合は、設定用スクリプトを使用します。マシン稼動などのタイミングで登録したスクリプトをSystemProvisioning 管理サーバ上で実行することができます。

注意制限事項

  • 配布するソフトウェアのライセンスについては、各ソフトウェアのライセンスポリシーに従い、必要数分の購入、及び手続きをしてください。