|
NISMAILサービス停止中に以下メッセージが出力されることがあります。
|
nnnnnn, MM/DD hh:mm:ss EA, 14027,SCCS ,14027 :HOSTS未定義 ホスト名 = [xxxxxxxx][10093] |
NISMAILはタイマー通知により定期的にイベント処理を行っており、メモリ上に保存した情報を参照しております。
NISMAILの停止を行うとメモリ上に保存していた情報を解放しますが、このタイミングでイベント処理用のタイマー通知が起動すると、メモリ上にあった情報を参照できずに「10093」のOSエラーとなります。
メッセージのみの問題であり、NISMAILへの影響はございません。
弊社ではこの問題をNISMAILの問題と認識しております。
この問題は以下のバージョンで修正済みです。
- NISMAIL/NT(x64対応) Version8.0 Release2.0
|