NIS Mail NECカスタマーサポート
  ログイン
SUPPORT MENU

■ TOP
dotline
■ 製品関連情報
dotline
■ バージョン情報
dotline
■ Q&Aコーナー(FAQ)
dotline
■ テクニカルサポート情報
dotline
■ ダウンロードサービス
dotline
■ 更新履歴
dotline
■ パスワード変更
navi_bottom

navi_top

ご不明な点がありましたらサポート窓口までご連絡ください。

nismail@nis.jp.nec.com
navi_bottom
テクニカルサポート情報

179. SV共通 『メッセージ番号:14011』が出力されるとファイルは転送中のままとなる

----
この資料は以下の製品について記述したものです。
  • NISMAIL/UX(HP-UX版 IPF対応) ~ Version 7.0 Release 4.0
  • NISMAIL/UX(Solaris版) サーバ全般
  • NISMAIL/UX(Solaris64版) ~ Version 7.0 Release 4.0
  • NISMAIL/Linux サーバ全般
  • NISMAIL/Linux(x64版) ~ Version 7.0 Release 4.0
  • NISMAIL/AD(Linux) ~ Version 7.0 Release 4.0

概要

Linux、UNIX系のNISMAILのサーバ間転送にて転送開始時に『メッセージ番号:14011』 が出力されると、ファイルの状態は「転送中」となりますが転送は開始されません。
『メッセージ番号:14011』が出力されて「転送中」となったファイルを「転送状況」画面より強制停止するとNISMAILユーザの プロセスは全て停止してしまいます。

詳細

メモリや システム閾値などの外部要因によりファイルの転送開始時にサーバ間転送用の子プロセスの起動に 失敗した場合は、『メッセージ番号:14011』が出力されます。
ファイルの状態としては、「転送中」となりますが、子プロセスの起動に失敗して いる為転送は開始されません。
該当集配信定義の状態は変わらず転送は行われないままとなります。
「転送中」のファイルを強制停止すると、転送開始時に起動したサーバ間転送用の子 プロセスの停止を行います。 本現象が発生した場合は強制停止する対象の子プロセスの起動に失敗しおり、停止する プロセスIDに"0"を入れて停止を実行します。
この為、NISMAILが停止します。

対策

応急対応

NISMAILの停止、起動を行ってください。
「転送中」なっているファイルはNISMAILの起動時に「転送待ち」に戻り、再度転送を開始します。

恒久対処

以下製品に対して修正物件を用意しておりますので、 修正物件申込書にてお申し込みください。

・NISMAIL/UX(HP-UX版 IPF対応) Version 7.0 Release 1.0 ~ Version 7.0 Release 4.0
・NISMAIL/UX(Solaris64版) Version 7.0 Release 1.0 ~ Version 7.0 Release 4.0
・NISMAIL/Linux(x64版) Version 7.0 Release 1.0 ~ Version 7.0 Release 4.0
・NISMAIL/AD(Linux) Version 7.0 Release 1.0 ~ Version 7.0 Release 4.0

状況

弊社ではこの問題は、NISMAILの問題であると認識しております。
この問題は以下のバージョンで修正済みです。

  • NISMAIL/UX(HP-UX版 IPF対応) Version 7.0 Release 5.0
  • NISMAIL/UX(Solaris64版) Version 7.0 Release 5.0
  • NISMAIL/Linux(x64版) Version 7.0 Release 5.0
  • NISMAIL/AD(Linux) Version 7.0 Release 5.0

line

・ この資料の内容は予告なしに変更されることがあります。
・ いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
・ この資料に記載されている会社名、製品名は、各社の登録商標または商標です。

NEC


back pagetop

footerline
Copyright © NEC Corporation 2026. All rights reserved.