|
管理コンソールからのログインができなくなる事がございます。
この際、Listenerログには『ReLogin failure [SYS][2000][*******][******][24]』と
出力されます。
この現象が発生するとNISMAIL Listenerが停止しなくなります。
NISMAIL Listenerプロセスでは、特定のファイルに対しオープン処理を行って
おりますが、この処理に対するクローズ処理において不具合が確認されました。
NISMAIL Listenerが無停止状態で一定回数以上の管理コンソールへの接続を行った
際にプロセス単位のファイルオープン数の上限を超えてしまう為、それ以降の管理コンソール
の接続が行えなくなります。
また、ファイルオープン数が上限に達した状態では、NISMAIL Listenerのプロセス
停止もエラーとなります。
NISMAIL/NT、NISMAIL/NT(x64対応)では発生致しません。
現象が発生した際には、NISMAIL ListenerプロセスをKILLコマンドにより停止、再起動を実施願います。
NISMAIL/UX(HP-UX版 IPF対応) Version 6.0 Release 1.1については、本件について修正物件を用意しておりますので、修正物件申込書にてお申し込みください。
本件につきましては、既に修正済みとなっておりますので、他の製品につきましてはバージョンアップを実施願います。
この問題は以下のバージョンで修正済みです。
|