NIS Mail NECカスタマーサポート
  ログイン
SUPPORT MENU

■ TOP
dotline
■ 製品関連情報
dotline
■ バージョン情報
dotline
■ Q&Aコーナー(FAQ)
dotline
■ テクニカルサポート情報
dotline
■ ダウンロードサービス
dotline
■ 更新履歴
dotline
■ パスワード変更
navi_bottom

navi_top

ご不明な点がありましたらサポート窓口までご連絡ください。

nismail@nis.jp.nec.com
navi_bottom
テクニカルサポート情報

160. Windows Windows Server 2012環境においての「対話型サービス」に関する動作制限について

----
この資料は以下の製品について記述したものです。
  • NISMAIL/NT(x64対応) Version 7.0 Release 2.1以降全般
  • NISMAIL/AD(Windows) Version 7.0 Release 1.0以降全般

概要

Windows Server 2012環境においてNISMAILサービスを「対話型サービス」として起動しても、 コマンドプロンプトが起動されずにイベントログに以下のエラーが出力されます。
「NISMAIL_XXサービスは、対話型サービスとしてマークされています。しかし、システムは対話型サービスを 許可しないように構成されています。このサービスは正常に機能しない可能性があります。」

※ NISMAIL_XXはインストール時に設定したインスタンス番号となります。

詳細

Windows Vistaより前にリリースされたWindowsシステムはコンピュータにログオンした最初のユーザはセッション0で 実行されていました。しかし、Windows Vista以降にリリースされたシステムでは、セキュリティの観点からサービスと ユーザアプリケーションが別のセッションで実行される仕組みとなりました。これはセッション0の分離と呼ばれております。
Windows Server 2012では規定値として、セッション0環境で、ユーザアプリケーションを実行することが許可されておりません。
「対話型サービス」はセッション0で動作しようとする為、実行することが許可されずにエラーとなります。

対策

本件につきましては、Windowsの仕様変更に伴い制限事項とさせていただきます。
Windows Server 2012環境においては、NISMAILサービスを「対話型サービス」として起動 しないようにご注意ください。


line

・ この資料の内容は予告なしに変更されることがあります。
・ いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
・ この資料に記載されている会社名、製品名は、各社の登録商標または商標です。

NEC


back pagetop

footerline
Copyright © NEC Corporation 2026. All rights reserved.