ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. HULFT Series
  4. 最新情報
  5. HULFT Series 製品におけるJavaの脆弱性(CVE-2018-2814等)に対する報告
ここから本文です。

HULFT Series 製品におけるJavaの脆弱性(CVE-2018-2814等)に対する報告

最新情報一覧へ戻る
初回掲載日:2018年 5月 7日

HULFT Series 製品におけるJavaの脆弱性(CVE-2018-2814等)に対する報告をご案内いたします。
最新情報につきましては、株式会社セゾン情報システムズ社サイトの「重要なお知らせ」をご覧ください。

脆弱性の内容

Javaにおいて、脆弱性が公表されました(CVE-2018-2814等)。攻撃者に悪用されると、任意のコード(命令)が実行され、コンピュータを制御される可能性があります。

調査状況

上記脆弱性についてHULFT Series製品における影響をご案内いたします。
・HULFT Series製品調査状況 - 2018年 4月24日 9:00時点

製品名 調査状況
HULFT 影響ありません。
HULFT BB 影響ありません。
HULFT8 Script Option 下記7点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2794, CVE-2018-2795, CVE-2018-2796 CVE-2018-2798, CVE-2018-2799, CVE-2018-2815

HULFT8 Script Optionは製品同梱のJavaを使用するため、 お客様でのupdateや外部Javaの使用は動作保証しておりません。
HULFT8 Script Option が利用するJavaのupdateは実施しないでください。
今後のリリースにて修正予定です。リリース時期は未定です。決定次第、情報を更新いたします。
HULFT IoT 下記12点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2790, CVE-2018-2794, CVE-2018-2795 CVE-2018-2796, CVE-2018-2797, CVE-2018-2798, CVE-2018-2799 CVE-2018-2800, CVE-2018-2811, CVE-2018-2814, CVE-2018-2815

Oracle Javaをご利用のお客様は、Javaの実行環境を最新にupdateしてください。
HULFT-HUB 影響ありません。
HULFT-DataMagic(Ver.1,2)
DataMagic(Ver.3)
影響ありません。
HULFT クラウド (Ver.1)
HULFT-WebFT (Ver.2)
HULFT-WebFileTransfer (Ver.3)
下記7点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2794, CVE-2018-2795, CVE-2018-2796 CVE-2018-2798, CVE-2018-2799, CVE-2018-2815

Oracle Java をご利用のお客様は、Java の実行環境を最新にupdate してください。
HULFT-WebConnect HULFT-WebConnect Agentにおいて、下記8点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2794, CVE-2018-2795, CVE-2018-2796 CVE-2018-2797, CVE-2018-2799, CVE-2018-2800, CVE-2018-2815

HULFT-WebConnect CLIにおいて、下記7点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2794, CVE-2018-2795, CVE-2018-2796 CVE-2018-2797, CVE-2018-2799, CVE-2018-2815

Oracle Java をご利用のお客様は、Java の実行環境を最新にupdate してください。
HDC-EDI Suite HDC-EDI Baseにおいて、下記6点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2790, CVE-2018-2795, CVE-2018-2798 CVE-2018-2800, CVE-2018-2811

HDC-EDI Managerにおいて、下記6点の脆弱性の影響があります。

CVE-2018-2783, CVE-2018-2794, CVE-2018-2795, CVE-2018-2799 CVE-2018-2800, CVE-2018-2815

Oracle Java をご利用のお客様は、Java の実行環境を最新にupdate してください。
iDIVO 影響ありません。
SIGNAlert 影響ありません。

ページの先頭へ戻る