ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. FFRI yarai
  4. 動作環境
ここから本文です。

FFRI yarai - 動作環境

製品基本情報

製品名 FFRI yarai
システムファイル システムドライブ及びyaraiインストールドライブはNTFS必須

FFRI yarai システム要件

対応OS 【32bit版】
  • Windows Vista
    Home Basic, Home Premium, Business, Enterprise, Ultimate
  • Windows 7
    Starter, Home Premium, Professional, Enterprise, Ultimate
  • Windows 8 / 8.1
    Core, Pro, Enterprise
  • Windows 10
    Home, Pro, Enterprise, Education

【64bit版】
  • Windows 7
    Starter, Home Premium, Professional, Enterprise, Ultimate
  • Windows 8 / 8.1
    Core, Pro, Enterprise
  • Windows 10
    Home, Pro, Enterprise, Education

【英語版】
  • Windows Vista(32bit)
    Home Basic, Home Premium, Business, Enterprise, Ultimate
  • Windows 7(32/64bit)
    Starter, Home Premium, Professional, Enterprise, Ultimate
  • Windows 8 / 8.1(32/64bit)
    Core, Pro, Enterprise
  • Windows 10
    Home, Pro, Enterprise, Education
CPU(推奨) Intel Core 2 Duo以上の x86 / x64 互換プロセッサ
メモリ(推奨) 2GB以上
HDD(推奨) 1GB以上の空き容量
同居が可能なウイルス対策ソフトウェア
  • ウイルスバスター コーポレートエディション (8~10.6)
  • ウイルスバスター コーポレートエディション Plus (10.6)
  • ウイルスバスタービジネスセキュリティ9.0
  • ウイルスバスター ビジネスセキュリティサービス (5.6)
  • Symantec Endpoint Protection (11~12)
    *…FFRI yaraiの例外リストに登録する必要あり
  • McAfee Virus Scan Enterprise (8.7.0i~8.8)
    *…McAfee側のバッファオーバーフロー保護等の機能を無効にする必要あり
  • McAfee SaaS Endpoint Protection (5.2.0~6.0)
    *…McAfee側のバッファオーバーフロー保護機能を無効にする必要あり
【v2.4以降のみ】
  • ESET NOD32アンチウイルス (Ver.4.2)
  • ESET NOD32アンチウイルス V4.2サーバ
  • ESET Smart Security (Ver.4.2)
  • ESET Endpoint Security V5.0 (EES V5.0)
  • ESET Endpoint アンチウイルス V5.0 (EEA V5.0)
  • ESET File Security for Microsoft Windows Server (EFSW V4.5)
  • Windows Defender (Windows 8以降)
【v2.5以降のみ】
  • F-Secure クライアントセキュリティ (11.6)
  • F-Secure アンチウイルスWindowsサーバセキュリティ (11.0)
  • Microsoft System Center 2012 Endpoint Protection
【v2.6以降のみ】
  • Trend Micro ServerProtect 5.8
  • ウイルスバスター コーポレートエディション (11.0)
  • ウイルスバスター コーポレートエディション Plus (11.0)
【v2.7以降のみ】
  • ESET NOD32アンチウイルス V8.0
  • ESET Smart Security 8.0
備考 ※仮想化環境での動作も可能です。
※英語版は仮想化環境で使用できません。仮想化環境での使用についてはお問い合わせください。
※サーバOSへの導入は推奨しません。

FFRI Enterprise Management Console システム要件

対応OS 【32bit版】
  • Windows Server 2008 Standard, Enterprise

【64bit版】
  • Windows Server 2008 Standard, Enterprise
  • Windows Server 2008 R2 Standard, Enterprise
  • Windows Server 2012 Standard, Datacenter
  • Windows Server 2012 R2 Standard, Datacenter

【英語版】
  • Windows Server 2008 R2(64bit) Standard, Enterprise
  • Windows Server 2012 Standard, Datacenter
  • Windows Server 2012 R2 Standard, Datacenter
CPU Intel Pentium 4プロセッサ以上
メモリ 2GB以上
HDD 100GB以上の空き容量
必須システム ※IIS (32 bit モードでの動作のみサポート)
※SQL Server 2008またはSQL Server 2008 Express, SQL Server 2012, SQL Server 2012 Express
※Microsoft .NET Framework 3.5 Service Pack1
暗号化 暗号化アルゴリズム:AES及び独自暗号を採用
(ユーザによる設定変更は不可)

ページの先頭へ戻る