ページの先頭です。
サイト内の現在位置を表示しています。
ここから本文です。

WebOTXに関する重要なお知らせ

ここでは、WebOTXに関連する重大な障害、または他製品の障害によるWebOTXへの影響、その他重要なお知らせなどについて掲載しています。

なお、WebOTXの保守契約を締結して頂いているお客様は、NECサポートポータルにてWebOTX の標準修正モジュールをダウンロードして頂くことが可能です。以下のURLから、標準修正をダウンロードしてください。ダウンロードする際には、NECサポートポータルへのログインが必要です。

>>標準修正モジュール(NECサポートポータル)<<
※ WebOTXの保守契約を締結して頂いているお客様のみ

(インフォメーション)
ユーザの方に知っておいて頂きたいセキュリティ問題や最新評価状況に関するお知らせをタイムリーにご提供します。
(修正情報)
WebOTX に関するパッチなどのダウンロードサービスを行っています。

2014年

日付 お知らせの内容 WebOTX
バージョン
OS種別 キーワード
2014/10/27 Windows Server 2008 以降でファイルの"更新日時"を参照する際のWebOTXへの影響について 8.2~9.2 Windows WebOTX全般
2014/10/24 SSLv3.0脆弱性(CVE-2014-3566)への影響と対策について 4.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/09/30 bash脆弱性(CVE-2014-6271, CVE-2014-7169)への影響と対策について 6.2~9.2 Linux セキュリティ脆弱性
2014/09/25 WebOTX Application Server V9.2 において、複数のドメイン環境でシステムIDに0を指定した場合の問題について 9.2 Windows
HP-UX
Linux
WebOTX全般
2014/09/11 キーストアファイル/トラストストアファイル内の証明書の有効期限が2014/09/07に切れる問題について 6.1~8.4 Windows
HP-UX
Linux
Solaris
WebOTX全般
2014/08/05 Linux カーネルでの I/Oバリア 有効時のWebOTXへの影響について 8.4~9.2 Linux WebOTX全般
2014/07/29 Apache Tomcat における任意のファイルを読まれる脆弱性(CVE-2014-0119)への影響と対策について 6.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/29 Apache Tomcat のデフォルトサーブレットにおけるセキュリティマネージャの制限を回避される脆弱性(CVE-2014-0096)への影響と対策について 6.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/29 XML 外部エンティティ (XXE) の問題により、アプリケーションサーバの内部情報を取得される脆弱性(CVE-2013-4590)への影響と対策について 6.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/25 セキュリティ脆弱性(CVE-2014-0099)への影響と対策 6.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/25 セキュリティ脆弱性(CVE-2014-0075)への影響と対策 6.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/25 セキュリティ脆弱性(CVE-2013-4322)への影響と対策 8.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/25 セキュリティ脆弱性(CVE-2013-4286)への影響と対策 6.1~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/07/16 Java SE 6 Update 51(Java SE Advanced契約ユーザ向け)で実施された改修によるWebOTXへの影響について 7.1~8.5 Linux JDK非互換
2014/07/03
Apache Commons FileUploadにおけるサービス運用妨害(DoS)の脆弱性(CVE-2014-0050)について 6.5~9.2 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/06/13
OpenSSLの脆弱性(CVE-2014-0224)への影響と対策について V4以降 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/05/20
Apache Strutsの脆弱性(CVE-2014-0094, CVE-2014-0112, CVE-2014-0113)への影響と対策について 5.1~9.1 Windows
HP-UX
Linux
Solaris
セキュリティ脆弱性
2014/05/15
Java SE 6 Update 75(Java SE Advanced契約ユーザ向け)で実施された改修によるWebOTXへの影響について 7.1~8.4 Windows
Linux
Solaris
JDK非互換
2014/05/12
診断サービスの障害対策機能により業務アプリケーションの性能劣化を引き起こす場合がある問題について 9.1 Windows
Linux
WebOTX全般
2014/05/12
WebOTX Application Server V9.1において、JMXMPプロトコル使用時に統計情報の取得に失敗する問題について 9.1 Windows
Linux
WebOTX全般
2014/05/07
Java SE 7 Update 55で実施された改修によるWebOTXへの影響について 8.4~9.2 Windows
Linux
Solaris
JDK非互換
2014/04/14 OpenSSL 1.0.1および1.0.2-betaリリースに関するセキュリティ脆弱性(CVE-2014-0160)について 該当なし 該当なし セキュリティ脆弱性
2014/03/12
Java SE 7 Update 51 利用環境でセキュリティマネージャを有効にした場合、JDK 付属のDerby(Java DB)が起動できなくなる問題について 9.x以降 Windows
Linux
Developer
Batch Server
Java SE 7

ページの先頭へ戻る