ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. WebOTX
  4. アプリケーションサーバ
  5. 動作環境
  6. V9.4 Windows版 対応Webブラウザ・プラグイン/Webサーバ
ここから本文です。

WebOTX Application Server V9.4 Windows版
対応Webブラウザ・プラグイン/Webサーバ

Webブラウザ・プラグイン
WebOTX実行環境を管理するためにWebブラウザベースの管理ツールとして、Web版統合運用管理コンソールを提供しています。Web版統合運用管理コンソールを使用するには、Internet Explorer 7/8/9/10/11 または Firefox 24以上、Google Chrome 30以上 が必要です。必要なWebブラウザ・プラグインはありません。
Webサーバ
  • WebOTX Webサーバ 2.2.31/2.4.18 以降 (*1)
  • Apache HTTP Server 2.2.31/2.4.18 以降
  • Internet Information Services (IIS) 7.0、7.5(*2)、8.0(*2)、8.5(*2)

(*1) WebOTX Media V9 Release 7からインストールする場合、WebOTX ASにはApache HTTP Server 2.2.31/2.4.18 相当がバンドルされています。

(*2) 64bit環境での、IIS 32bitモードはサポートしていません。

ページの先頭へ戻る