ページの先頭です。
サイト内の現在位置を表示しています。
ここから本文です。

WebOTX Application Server V10.1 Linux版
対応Java Platform, Standard Edition

WebOTXシステムは、実行時にJava™ Platform, Standard EditionのSDKを必要とします。サポートするSDKバージョンは次のとおりです。

  • Java SE Development Kit 8, Update 144 以降

適用するJava SEのSDKのメンテナンス・バージョンは、最新版を推奨します。なお、各SDKのバージョンには、次の注意・制限事項がありますのでご注意ください。

  1. Oracle社が提供するSDKのみをサポートします。
  2. WebOTX製品は、Linuxに対応したOracle社製のJava SDKをバンドルしていますが、Java SDK自体の保守は行っていませんので、ご了承ください。

ページの先頭へ戻る