ページの先頭です。

サイト内の現在位置を表示しています。
ここから本文です。

「glibcの脆弱性(CVE-2015-7547)」に関する通知

~技術情報~

第1版: 2016/04/20


平素より、弊社ネットワーク製品に対し格別のご高配を賜り深謝申し上げます。

UNIVERGE PF シリーズ製品におけるglibc の脆弱性(CVE-2015-7547)について通知致します。

1.概要

GNU C Library (以下、glibc) にバッファオーバーフローの脆弱性が発見されました。

脆弱性の詳細につきましては、以下のサイトをご参照ください。


CVE-2015-7547:

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7547

2.事象

遠隔の攻撃者によって、任意のコードを実行されたり、サービス運用妨害 (DoS) 攻撃を受けたりする可能性があります

3.該当製品

  • UNIVERGE PF6800(プログラマブルフロー・コントローラ)

全てのバージョン


<ご注意>

UNIVERGE PF6800 Network Coordinatorの動作対象OSの Red Hat Enterprise Linux 6.4/6.5には、同様の脆弱性が存在します。対策についてはRed Hat 社から公開される情報をご確認ください。

4.対策

UNIVERGE PF6800を対処済みソフトウェアへバージョンアップする事により、恒久的な対策を行う事ができます。

  • 対策済みバージョン: Ver.7.0(2016年5月提供予定) 以降

5.回避策

上記対策以外に、回避策はありませんので、バージョンアップをお願いします。



なお、セキュリティ対応に関して正確な情報を提供するよう努力しておりますが、セキュリティ問題に関する情報は変化しており、記載している内容を予告なく変更することがございますので、あらかじめご了承ください。

情報ご参照の際には、常に最新の情報をご確認いただくようお願いします。

ページの先頭へ戻る