ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. 製品
  3. 企業・官公庁向け製品名一覧
  4. UNIVERGE IXシリーズ
  5. 技術情報/お知らせ
  6. フレッツ・VPNワイド、フレッツ・グループ(アクセス)向け 設定ガイド集
  7. 端末型払い出し-IPIPトンネル接続(暗号無し)設定ガイド
ここから本文です。

UNIVERGE IXシリーズ 技術情報

フレッツ・VPNワイド、フレッツ・グループ(アクセス)向け 設定ガイド集

端末型払い出し-IPIPトンネル接続(暗号無し)設定ガイド

端末型払い出しのIPアドレスを利用して、拠点間をIPIPトンネル(IPv4 over IPv4)で接続し、拠点間通信と、各拠点からインターネット接続拠点経由でのインターネット利用を実現する設定例です。

IPIPトンネルは、IPSecと異なり暗号・認証処理を行わないため、通常のパケット転送とほぼ同等のスループットを実現することができます。

本機能と、閉域型のIPネットワークであるフレッツ・VPNワイドを組み合わせることにより、セキュリティと高速性の両方を兼ね備えたネットワークを構築することが可能です。

端末型払い出し-IPIPトンネル接続(暗号無し)設定ガイド

図1.端末型払い出し-IPIPトンネル接続(暗号無し)のネットワーク構成例 (フレッツ・VPNワイド)

ルータのコンフィグモードに入るには、
Router# enable-config
と入力します。

STEP1 ルータR1の設定

概要

ルータR1に、インターネット接続の設定と、拠点間通信のためのIPIPトンネルの設定を行います。

show running-config 設定データをテキスト形式でダウンロード

  • (1)  ip route default GigaEthernet0.2
  • (2)  ip route 192.168.2.0/24 Tunnel0.0
  • (3)  ip route 192.168.20.1/32 GigaEthernet0.1
  • ip route 192.168.20.1/32 Null0.0 metric 100
  • ip ufs-cache enable
  • !
  • (4)  proxy-dns ip enable
  • proxy-dns interface GigaEthernet0.2 priority 200
  • !
  • (5)  ppp profile internet
  • authentication myname [ISPへの接続ID]
  • authentication password [ISPへの接続ID] [パスワード]
  • !
  • (6)  ppp profile vpn
  • authentication myname [フレッツVPNへの接続ID]
  • authentication password [フレッツVPNへの接続ID] [パスワード]
  • !
  • (7)  interface GigaEthernet2.0
  • ip address 192.168.1.254/24
  • no shutdown
  • !
  • (8)  interface GigaEthernet0.1
  • encapsulation pppoe
  • auto-connect
  • ppp binding vpn
  • ip address 192.168.10.1/32
  • no shutdown
  • !
  • (9)  interface GigaEthernet0.2
  • encapsulation pppoe
  • auto-connect
  • ppp binding internet
  • ip address ipcp
  • ip tcp adjust-mss auto
  • ip napt enable
  • no shutdown
  • !
  • (10) interface Tunnel0.0
  • tunnel mode 4-over-4
  • tunnel destination 192.168.20.1
  • tunnel source 192.168.10.1
  • ip unnumbered GigaEthernet2.0
  • ip tcp adjust-mss auto
  • no shutdown

  1. インターネットに接続するためのデフォルトルートの設定です。
    本例では、インターネットへの接続にインタフェースGigaEthernet0.2を利用します。
  2. ルータR2のLAN側ネットワークへ、IPIPトンネル経由で通信を行うためのスタティックルートの設定です。
    本例では、トンネル接続用インタフェースとしてTunnel0.0を利用します。
  3. ルータR2のWAN側アドレスと、フレッツ・VPNワイド経由でIPIPトンネルを確立するためのスタティックルートです。
    本例では、フレッツ・VPNワイドへの接続に、インタフェースGigaEthernet0.1を利用します。
    また、GigaEthernet0.1がダウンしたときに、トンネルの終点宛パケットをルータ内部で廃棄するための設定(Nullインタフェースへのルーティング)を、GigaEthernet0.1へのルーティングよりも優先度を低くして設定を行います。
    注1:この設定を省略すると、GigaEthernet0.1のダウン時に、トンネルの終点宛パケットをGigaEthernet0.2から送信してしまいます。
    注2:スタティックルートの優先度はメトリック値で指定します。
  4. プロキシDNSの設定です。
    LAN側端末には、DNSサーバのアドレスとしてルータR1のLAN側アドレス(192.168.1.254)を登録します。
    ルータR1は、端末からのDNS問い合わせを、上位DNSサーバであるISPのDNSサーバへ転送します。
  5. ISPに接続するためのIDとパスワードを設定します。
  6. フレッツ・VPNワイドに接続するためのIDとパスワードを設定します。
  7. LAN側インタフェースGigaEthernet2.0の設定です。
  8. フレッツ・VPNワイド接続用インタフェースGigaEthernet0.1の設定です。
  9. インターネット接続用インタフェースGigaEthernet0.2の設定です。
    インターネットに接続するためのアドレス変換(NAPT)の設定が必要です。
  10. ルータR2とIPIPトンネルで接続するためのインタフェースTunnel0.0の設定です。

STEP2 ルータR2の設定

概要

ルータR2は、インターネット接続を、ルータR1との間で確立するIPIPトンネル経由で行います。

show running-config 設定データをテキスト形式でダウンロード

  • (1)  ip route 192.168.10.1/32 GigaEthernet0.1
  • (2)  ip route default Tunnel0.0
  • ip ufs-cache enable
  • !
  • (3)  proxy-dns ip enable
  • proxy-dns server 192.168.1.254
  • !
  • (4)  ppp profile vpn
  • authentication myname [フレッツVPNへの接続ID]
  • authentication password [フレッツVPNへの接続ID] [パスワード]
  • !
  • (5)  interface GigaEthernet2.0
  • ip address 192.168.2.254/24
  • no shutdown
  • !
  • (6)  interface GigaEthernet0.1
  • encapsulation pppoe
  • auto-connect
  • ppp binding vpn
  • ip address 192.168.20.1/32
  • no shutdown
  • !
  • (7)  interface Tunnel0.0
  • tunnel mode 4-over-4
  • tunnel destination 192.168.10.1
  • tunnel source 192.168.20.1
  • ip unnumbered GigaEthernet2.0
  • ip tcp adjust-mss auto
  • no shutdown

  1. ルータR1のWAN側アドレスと、フレッツ・VPNワイド経由でIPIPトンネルを確立するためのスタティックルートです。
  2. ルータR1のLAN側ネットワークとインターネットに、IPIPトンネル経由で通信を行うためのスタティックルートの設定です。
    本例では、トンネル接続用インタフェースとしてTunnel0.0を利用します。
  3. プロキシDNSの設定です。
    LAN側端末には、DNSサーバのアドレスとしてルータR2のLAN側アドレス(192.168.2.254)を登録します。
    ルータR2は、LAN側端末からのDNS問い合わせを、上位DNSサーバであるルータR1へ転送します。
  4. フレッツ・VPNワイドに接続するためのIDとパスワードを設定します。
  5. LAN側インタフェースGigaEthernet2.0の設定です。
  6. フレッツ・VPNワイド接続用インタフェースGigaEthernet0.1の設定です。
  7. ルータR1とIPIPトンネルで接続するためのインタフェースTunnel0.0の設定です。

最後に設定の保存を行います。
Router(config)# write memory

ページの先頭へ戻る