ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. Trend Micro AntiVirus Products
  4. 製品一覧
  5. スマートフォン・タブレットセキュリティ
  6. Trend Micro Mobile Security
  7. 動作環境
ここから本文です。

Trend Micro Mobile Security - 動作環境

Trend Micro Mobile Security 7.1

Trend Micro Mobile Security 7.1 Service Pack 1管理サーバ(プラグイン)

マスターサーバ
  • ウイルスバスター Corp. サーバ8.0 Service Pack 1/10.0/10.0 Service Pack 1/10.5
  • プラグインマネージャ1.0 Patch 2以上
  • ウイルスバスター Corp. 10.6
  • プラグインマネージャ2.0
  • 注意:システムの最小要件については、ウイルスバスター Corp. サーバ8.0/10.0/10.5/10.6のドキュメントを参照してください。
ポリシーサーバ 【ハードウェア】
  • 800MHz Intel Pentiumプロセッサまたは同等のプロセッサ
  • 512MB以上のRAM
  • 40MB以上のディスク空き容量
  • 解像度800x600、256色以上をサポートするモニタ
【プラットフォーム】
  • Microsoft Windows Server 2003ファミリ(32ビット)
  • Microsoft Windows Server 2003 R2ファミリ(32/64ビット)
  • Microsoft Windows Server 2008 Enterprise(32/64ビット)
  • Microsoft Windows Server 2008 Data Center(32/64ビット)
  • Microsoft Windows Server 2008 R2 Enterprise(64ビット)
  • Microsoft Windows Server 2008 R2 Data Center(64ビット)
Webサーバ
(マスターサーバおよびポリシーサーバ用)
Microsoft Internet Information Server (IIS) 5.0/6.0/7.0/7.5
  • 注意:IIS 7.0/7.5を使用される場合は、アプリケーション開発機能の[CGI]と[ISAPI拡張]、および[IIS 6 管理互換]がインストール/有効化されていることを確認してください。
SQLサーバ
  • Microsoft SQLサーバ2005/2008/2008 R2
  • Microsoft SQLサーバ2005 Express/2008 Express/2008 R2 Express
iOSおよびBlackBerry
  • iOS 4.x以上
  • BES 5.x

Trend Micro Mobile Security 7.1 クライアントプログラム: Android™デバイス

OS Android 2.1以上
空き容量 8MB以上
メモリ 10MB以上
ネットワーク接続 本製品のインストールにはネットワーク接続が必要です。

Trend Micro Mobile Security 7.1 クライアントプログラム: Windows Mobileデバイス

OS
  • Windows Mobile 5.0 Pocket PC Phone
  • Windows Mobile 5.0 Pocket PC
  • Windows Mobile 5.0 Smartphone
  • Windows Mobile 6.0 Standard
  • Windows Mobile 6.0 Classic
  • Windows Mobile 6.0 Professional
  • Windows Mobile 6.1 Standard
  • Windows Mobile 6.1 Classic
  • Windows Mobile 6.1 Professional
  • Windows Mobile 6.5 Standard
  • Windows Mobile 6.5 Classic
  • Windows Mobile 6.5 Professional
  • 注意:2012年1月現在、Symbian OSは日本語版ではサポートされていません。
空き容量 5.5MB以上
メモリ 3MB以上
ホストコンピュータ [ソフトウェア]
Microsoft ActiveSync 4.2 (Windows Mobile 5.0)、4.5 (Windows Mobile 6.0)、またはそれ以上
  • 注意:OSのバージョンはMicrosoft ActiveSyncに必要なシステム要件に依存します。
    詳細は、Microsoft社の次のWebサイトを参照してください。

    Microsoft ActiveSync 4.2
    Microsoft ActiveSync 4.5

ページの先頭へ戻る