ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. 製品
  3. ネットワーク機器
  4. UNIVERGE QXシリーズ
  5. 脆弱性/その他
  6. 脆弱性情報
  7. Oracle Javaの脆弱性に関する注意喚起について
ここから本文です。

UNIVERGE QXシリーズ 脆弱性/その他

脆弱性情報

Oracle Javaの脆弱性に関する注意喚起について

2015年10月23日に日本国内のコンピュータ緊急対応センターである JVNより、Oracle Javaに関する脆弱性が発表されました。

[CVE-2015-4734]
Oracle Java SE および Java SE Embedded における JGSS に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005462.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4734

[CVE-2015-4803]
複数の Oracle Java 製品 における JAXP に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005463.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4803

[CVE-2015-4805]
Oracle Java SE および Java SE Embedded における Serialization に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005464.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4805

[CVE-2015-4806]
Oracle Java SE および Java SE Embedded における Libraries に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005465.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4806

[CVE-2015-4835]
Oracle Java SE および Java SE Embedded における CORBA に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005467.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4835

[CVE-2015-4840]
Oracle Java SE および Java SE Embedded における 2D に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005468.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4840

[CVE-2015-4842]
Oracle Java SE および Java SE Embedded における JAXP に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005469.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4842

[CVE-2015-4843]
Oracle Java SE および Java SE Embedded における Libraries に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005470.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4843

[CVE-2015-4844]
Oracle Java SE および Java SE Embedded における 2D に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005471.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4844

[CVE-2015-4860]
Oracle Java SE および Java SE Embedded における RMI に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005472.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4860

[CVE-2015-4872]
複数の Oracle Java 製品 における Security に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005475.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4872

[CVE-2015-4881]
Oracle Java SE および Java SE Embedded における CORBA に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005476.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4881

[CVE-2015-4882]
Oracle Java SE および Java SE Embedded における CORBA に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005477.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4882

[CVE-2015-4883]
Oracle Java SE および Java SE Embedded における RMI に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005478.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4883

[CVE-2015-4893]
複数の Oracle Java 製品 における JAXP に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005479.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4893

[CVE-2015-4903]
Oracle Java SE および Java SE Embedded における RMI に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005482.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4903

[CVE-2015-4911]
複数の Oracle Java 製品 における JAXP に関する脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-005485.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4911

影響

UNIVERGE QXシリーズでは、Oracle Java を使用しておりませんので、 脆弱性の問題はありません。

ページの先頭へ戻る