ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. 製品
  3. ネットワーク機器
  4. UNIVERGE QXシリーズ
  5. 脆弱性/その他
  6. 脆弱性情報
  7. OpenSSLの脆弱性(CVE-2015-1792)に関する注意喚起について
ここから本文です。

UNIVERGE QXシリーズ 脆弱性/その他

脆弱性情報

OpenSSLの脆弱性(CVE-2015-1792)に関する注意喚起について

2015年06月16日に日本国内のコンピュータ緊急対応センターである JVNより、「OpenSSL の crypto/cms/cms_smime.c の do_free_upto 関数における サービス運用妨害 (DoS) の脆弱性」が発表されました。

JVNDB-2015-003084
OpenSSL の crypto/cms/cms_smime.c の do_free_upto 関数における サービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-003084.html

[CVE-2015-1792]
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1792

影響

UNIVERGE QXシリーズでは、以下の機能を使用することで本脆弱性の影響を受けます。

  • SSH機能
  • STELNET機能
  • FTP機能
  • SFTP機能
  • Webコンソール機能
  • HTTPS機能
    • Web認証機能

本脆弱性の影響を受ける製品

「SSH機能」の使用で影響を受ける装置 QX-S5200Gシリーズ(Ver 7.1.12以降で修正済み)
QX-S5500Gシリーズ
QX-S5900シリーズ
QX-S6832QP
「STELNET機能」の使用で影響を受ける装置 QX-S5200Gシリーズ(Ver 7.1.12以降で修正済み)
QX-S5500Gシリーズ
QX-S5900シリーズ
QX-S6832QP
「FTP機能」の使用で影響を受ける装置 QX-S3100TPシリーズ
QX-S3300TPシリーズ
QX-S4000シリーズ
QX-S5200シリーズ
QX-S5300シリーズ
QX-S3710P
QX-S3800TP-BSシリーズ
QX-S3800TPシリーズ
QX-S5500シリーズ
QX-S5700シリーズ
QX-S5828T
QX-S7500シリーズ
QX-S5200Gシリーズ(Ver 7.1.12以降で修正済み)
QX-S5500Gシリーズ
QX-S5900シリーズ
QX-S6832QP
「SFTP機能」の使用で影響を受ける装置 QX-S5200Gシリーズ(Ver 7.1.12以降で修正済み)
QX-S5500Gシリーズ
QX-S5900シリーズ
QX-S6832QP
「Webコンソール機能」の使用で影響を受ける装置 QX-S3100TPシリーズ
QX-S3300TPシリーズ
QX-S4000シリーズ
QX-S5200シリーズ
QX-S5300シリーズ
QX-S3800TP-BSシリーズ
QX-S3800TPシリーズ
QX-S5200Gシリーズ(Ver 7.1.12以降で修正済み)
「HTTPS機能」の使用で影響を受ける装置 QX-S3100TPシリーズ
QX-S3300TPシリーズ
QX-S4000シリーズ
QX-S5200シリーズ
QX-S5300シリーズ
QX-S3710P
QX-S3800TP-BSシリーズ
QX-S3800TPシリーズ
QX-S5500シリーズ
QX-S5700シリーズ
QX-S5828T
QX-S7500シリーズ
QX-S5200Gシリーズ(Ver 7.1.12以降で修正済み)
QX-S5500Gシリーズ
QX-S5900シリーズ
QX-S6832QP
「Web認証機能」の使用で影響を受ける装置 QX-S3300TPシリーズ
QX-S4000シリーズ
QX-S5200シリーズ
QX-S5300シリーズ
QX-S3800TP-BSシリーズ
QX-S3800TPシリーズ
QX-S5700シリーズ

対処方法

本脆弱性の問題を修正したソフトウェアを順次リリースいたします。
ソフトウェアのアップデートを実施してください。

ページの先頭へ戻る