ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. 製品
  3. ネットワーク機器
  4. UNIVERGE QXシリーズ
  5. 脆弱性/その他
  6. 脆弱性情報
  7. OpenSSLの脆弱性(CVE-2014-3567)に関する注意喚起について
ここから本文です。

UNIVERGE QXシリーズ 脆弱性/その他

脆弱性情報

OpenSSLの脆弱性(CVE-2014-3567)に関する注意喚起について

2014年10月23日に日本国内のコンピュータ緊急対応センターである JVNより、「OpenSSL の t1_lib.c の tls_decrypt_ticket 関数における サービス運用妨害 (DoS) の脆弱性」が発表されました。

JVNDB-2014-004940
OpenSSL の t1_lib.c の tls_decrypt_ticket 関数における サービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2014/JVNDB-2014-004940.html

[CVE-2014-3567]
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3567

影響

UNIVERGE QXシリーズでは、以下の機能を使用することで本脆弱性の影響を受けます。

  • SSH機能
  • STELNET機能
  • FTP機能
  • SFTP機能
    • HTTPS機能

本脆弱性の影響を受ける製品

「SSH機能」の使用で影響を受ける装置 QX-S5900シリーズ(Ver 7.1.14以降で修正済み)
QX-S6832QP
「STELNET機能」の使用で影響を受ける装置 QX-S5900シリーズ(Ver 7.1.14以降で修正済み)
QX-S6832QP
「FTP機能」の使用で影響を受ける装置 QX-S5900シリーズ(Ver 7.1.14以降で修正済み)
QX-S6832QP
「SFTP機能」の使用で影響を受ける装置 QX-S5900シリーズ(Ver 7.1.14以降で修正済み)
QX-S6832QP
「HTTPS機能」の使用で影響を受ける装置 QX-S5900シリーズ(Ver 7.1.14以降で修正済み)
QX-S6832QP

対処方法

本脆弱性の問題を修正したソフトウェアを順次リリースいたします。
ソフトウェアのアップデートを実施してください。

ページの先頭へ戻る