ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. OSS/Linuxソリューション
  4. OSSミドルウェアサポートサービス
  5. Hinemos
  6. 保守サポート条件
ここから本文です。

Hinemos - OSS保守サポートサービス サポート条件

サポート対象バージョン

OSS サポート対象バージョン
Hinemos Hinemos ver.4.1.x, 5.0.x

サポート対象プラットフォーム

  • *Hinemosの動作対象OSのうち、下記に記載がないものをご利用の場合のサポートについては、ご相談ください。

Hinemos ver.5.0.x

Hinemosマネージャ

OS
Red Hat Enterprise Linux 7.0以降 (x86, x86_64)

Hinemosエージェント

OS
Red Hat Enterprise Linux 5 (x86, x86_64)
Red Hat Enterprise Linux 6 (x86, x86_64)
Red Hat Enterprise Linux 7 (x86, x86_64)
Windows Server 7(x86, x86_64)※1
Windows Server 8(x86, x86_64)※1
Windows Server 8.1(x86, x86_64)※1
Windows Server 2008 (x86, x86_64)※1 ※2
Windows Server 2008 R2 (x86_64)※1 ※2
Windows Server 2012 (x86_64)※2
Windows Server 2012 R2 (x86_64)※2
Solaris 10 8/07以降, Solaris 11 11/11以降 (SPARC,x86)※3
HP-UX 11i v2, v3※3
AIX 6.1, AIX 7.1 ※3
  • *※1 Windows 7、Windows Server 2008 R2については、Service Pack 1以降である必要があります。 それ以外のWindows OSについては、Service Packは問いません。
  • *※2 IA-64サーバには対応していません。
  • *※3 PP・サポートサービス(Hinemos UNIXエージェントパックオプション)が必要です。

リッチクライアント

OS
Windows 7, 8, 8.1 (x86, x86_64)※1
Windows Server 2008 R2, 2012, 2012 R2 (x86, x86_64)※1
  • *※1 Windows 7、Windows Server 2008 R2については、Service Pack 1以降である必要があります。 それ以外のWindows OSについては、Service Packは問いません。

Webクライアント

OS
Red Hat Enterprise Linux 7 (x86, x86_64)

Hinemos Webクライアント(業務端末)推奨環境

OS
Windows Server 2008/2008R2/2012/2012R2 (32bit/64bit)
Windows 7/8/8.1 (32bit/64bit)
ブラウザ
Microsoft Internet Explorer 9, 10, 11
Mozilla Fire Fox バージョン29以降
Google Chrome バージョン35以降

Hinemos ver.4.1.x

Hinemosマネージャ

OS
Red Hat Enterprise Linux 6.3以降 (x86, x86_64)

Hinemosエージェント

OS
Red Hat Enterprise Linux AS/ES 4 (x86, x86_64)
Red Hat Enterprise Linux 5 (x86, x86_64)
Red Hat Enterprise Linux 6 (x86, x86_64)
Red Hat Enterprise Linux 7 (x86, x86_64)※1
Windows Server 2003 SP1 以降(x86, x86_64)
Windows Server 2003 R2 (x86, x86_64)
Windows Server 2008 (x86, x86_64)
Windows Server 2008 R2 (x86_64)
Windows Server 2012 (x86_64)
Windows Server 2012 R2 (x86_64)
Solaris 10 8/07以降, Solaris 11 11/11以降 (SPARC,x86)※2
HP-UX 11i v3※2
AIX 5L 5.3, AIX 6.1, AIX 7.1 ※2
  • *※1 ver.4.1.3以降で対応可
  • *※2 別途有償にて対応

Hinemosクライアント

OS
Windows 7 (x86, x86_64)
Windows 8 (x86, x86_64)
Windows Server 2008 (x86, x86_64)
Windows Server 2008 R2 (x86_64)
Windows Server 2012 (x86_64)
Windows Server 2012 R2 (x86_64)

ページの先頭へ戻る