ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. 製品
  3. サーバ・ストレージ
  4. NX7700iシリーズ
  5. サポート&ダウンロード
  6. ダウンロード
ここから本文です。

ダウンロード

Windows修正モジュール

NX7700iシリーズでWindowsをご利用のお客さまのために修正情報のご提供、およびソフトウェアダウンロードサービスを行っています。

ハードウェア関連

IOカード用ファームウェア
Service Pack1適用時に必要となります。

対象装置 対象型名 内容およびダウンロード 対象機種
FC SCSI
制御機構
(LP982)
NT2007A
-A001
NX7700i用差分FWモジュール,
2007_fw.exe(617KB)
【NX7700i】
3080H-32
3040H-16
3040M-16
3020M-8
【Express
5800】
1320Xd
1160Xd
1080Xd
FC SCSI
制御機構
(QLA2340:
EMCストレージ向け)
NT2010A
-A001
NX7700i用差分FWモジュール,
2010_fw.exe(59,128KB)
Raid
制御機構
(MegaRAID
320-2)
NT2011A
-A001
NX7700i用差分FWモジュール,
efiflash.iso(2,176KB)

ユーティリティ

対象装置 対象型名 内容およびダウンロード 対象機種
DAT装置
(デバイス拡張BOX)
NQ1300
-MJ11
NQ1300
-MJ32
NQ1300
-MJ33
【NX7700i】
3080H-32
3040H-16
3040M-16
3020M-8
3010L-4
3012L-2
【Express
5800】
1320Xd
1160Xd
1080Xd
RAID
コントローラ
(SmartArray
5302)
NTA9825A
-001
HPアレイ コンフィギュレーションユーティリティの脆弱性対策差分モジュール,
j2re-1_4_2_10-windows-i586-p.exe(15,738KB)
【Express
5800】
1040Xd
NTA9825A
-002
【Express
5800】
1020Xd
RAID
コントローラ
(SmartArray
6402)
NCA9890A
-001
【NX7700i】
3010L-4
NCA9890A
-002
【NX7700i】
3012L-2

ソフトウェア関連

Service Pack 差分モジュール
Service Pack適用時に必要となります。

内容およびダウンロード 対象機種
NX7700iシリーズ・Express5800/1000シリーズ用Windows Server 2003 Service Pack 2 差分モジュール,
RUR2_IPF.exe(132,023KB)
【NX7700i】
3080H-32
3040H-16
3040M-16
3020M-8
3010L-4
3012L-2
3010L-2
【Express5800】
1320Xd
1160Xd
1080Xd
1040Xd
1020Xd
NX7700iシリーズ・Express5800/1000シリーズ用Windows Server 2003 Service Pack 1差分モジュール,
RUR1_IPF.exe(140,387KB)
【NX7700i】
3080H-32
3040H-16
3040M-16
3020M-8
3010L-4
3012L-2
3010L-2
【Express5800】
1320Xd
1160Xd
1080Xd
1040Xd
1020Xd
NX7700i・Express5800/1000シリーズ用ESMPRO/ServerAgent差分モジュール※SP1,SP2両方に対応しております,
esmprosa.exe(184KB)

HP-UX Online保守用ツール

HP-UX上でのCELL / PCIBayのOnline保守を行う場合に必要となります。
NEC Dynamic Partition (NECDP) Tool

内容およびダウンロード 対象機種
【NX7700i】
5080H-64
5040H-32
5020M-16

Linux修正モジュール

NX7700iシリーズでLinuxをご利用のお客さまのために修正情報のご提供、およびソフトウェアダウンロードサービスを行っています。

ハードウェア関連

Red Hat Enterprise Linux 差分モジュール

内容およびダウンロード 対象機種
NX7700i用Red Hat Enterprise Linux AS 4 Update 3向けIPMIドライバ,
necipmi.gz(248KB)
【NX7700i】
3080H-32
3040H-16
3040M-16
3020M-8
3010L-4
3012L-2
3012E-2

Linux版 ESMPRO/ServerAgent修正モジュール
Linux版 ESMPRO/ServerAgent Ver4.2(4.2.2-1)をインストールした場合に必要となります。

内容およびダウンロード 対象機種
NX7700i用Linux版ESMPRO/ServerAgent修正モジュール,
esmsaupdate.gz(49KB)
【NX7700i】
3080H-32
3040H-16
3040M-16
3020M-8
3010L-4
3012L-2
3012E-2

GlobalMaster修正モジュール

NX7700iシリーズで GlobalMaster をご利用のお客さまのために修正情報のご提供、およびソフトウェアダウンロードサービスを行っています。
SystemGlobe GlobalMaster修正モジュール
SystemGlobe GlobalMaster R2.2-00をインストールした場合に必要となります。

内容およびダウンロード 対象機種
NX7700iシリーズ用SystemGlobe GlobalMaster R2.2用差分モジュール,
gmupdate-2_2-1.exe(3,759KB)
【NX7700i】
5080H-64
5040H-32
5020M-16

JRE アップデートツール
以下のバージョンの GlobalMaster をインストールした場合に必要となります。

  • GlobalMaster R2.3-xx
  • SystemGlobe GlobalMaster R2.2-xx
  • SystemGlobe GlobalMaster R1.3-xx
内容およびダウンロード 対象機種
NX7700iシリーズ用 GlobalMaster JRE アップデートツール
および JRE 脆弱性への対応手順,
re_update.exe(76KB)
【NX7700i】
5080H-64
5040H-32
5020M-16

ページの先頭へ戻る