ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. 製品
  3. サーバ・ストレージ
  4. iStorage
  5. 製品ラインナップ
  6. ソフトウェア一覧
  7. ストレージ制御
  8. iStorageManager Express
ここから本文です。

iStorageManager Express   [iStorage ストレージ]

動作環境

OS:クライアント部

  • Microsoft® Windows Vista® Business (SP無~SP2) (*1)
  • Microsoft® Windows® 7 Ultimate (SP無,SP1) (*1)
  • Microsoft® Windows® 7 Enterprise (SP無,SP1) (*1)
  • Microsoft® Windows® 7 Professional (SP無,SP1) (*1)
  • Microsoft® Windows® 8 Pro (SP無) (*1)
  • Microsoft® Windows® 8 (SP無) (*1)
  • Microsoft® Windows® 8.1 Pro (SP無) (*1)
  • Microsoft® Windows® 8.1 (SP無) (*1)
  • Microsoft® Windows® 10 Home (*1)
  • Microsoft® Windows® 10 Pro (*1)
  • Microsoft® Windows Server® 2008 Standard (SP無,SP2) (*1)(*2)(*3)
  • Microsoft® Windows Server® 2008 R2 Standard (SP無,SP1) (*3)(*4)
  • Microsoft® Windows Server® 2008 Enterprise(SP無,SP2) (*1)(*2)(*3)
  • Microsoft® Windows Server® 2008 R2 Enterprise (SP無,SP1) (*3)(*4)
  • Microsoft® Windows Server® 2008 R2 Datacenter (SP無,SP1) (*3)(*4)
  • Microsoft® Windows Server® 2012 Standard (SP無) (*2)(*3)(*4)
  • Microsoft® Windows Server® 2012 Datacenter (SP無) (*2)(*3)(*4)
  • Microsoft® Windows Server® 2012 R2 Standard (SP無) (*2)(*3)(*4)
  • Microsoft® Windows Server® 2012 R2 Datacenter (SP無) (*2)(*3)(*4)
  • Microsoft® Windows Server® 2016 Standard (*4)(*5)
  • Microsoft® Windows Server® 2016 Datacenter (*4)(*5)
  • Red Hat Enterprise Linux 5.5~5.11 (IA32/EM64T)
  • Red Hat Enterprise Linux 5.5~5.11 Advanced Platform (IA32/EM64T)
  • Red Hat Enterprise Linux 6.2~6.8 (IA32/EM64T)
  • Red Hat Enterprise Linux 7.1~7.2 (EM64T)
  • *1IA32およびx64に対応します。
  • *2Hyper-V機能未搭載の製品も含みます。
  • *3ServerCore環境、及びMinimal Server Interfaceでの動作はサポートしていません。
  • *4x64に対応します。
  • *5Nano Server、Windows Serverコンテナ、Hyper-Vコンテナに対応していません。

注意事項

上記の「クライアント部」に記載のOSのいずれかが動作するPCもしくはExpressが必要です。クライアント部(Web GUI)を動作させる環境には、事前にJRE(Java Runtime Environment)をインストールする必要があります。JREは、ディスクアレイに添付されるCDに格納しています。最新のJRE対応状況については、“こちら”を確認願います。

ページの先頭へ戻る