ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. InfoCage
  4. InfoCage PCセキュリティ
  5. 重要なお知らせ
  6. Apache Tomcatの脆弱性について
ここから本文です。

InfoCage PCセキュリティ - 重要なお知らせ

Apache Tomcatの脆弱性について

2013年04月23日

InfoCage PCセキュリティを導入しているPCで、ログサーバに使用しているApache Tomcatにおいて、脆弱性が発見されました。
お客様へは、ご迷惑をおかけしまして大変申し訳ございませんが、下記の内容をご確認の上、ご対応いただきますようお願いいたします。

1.対象製品

InfoCageシリーズ対象製品

  • InfoCage PCセキュリティ V1.44以前の全バージョン
    ログサーバ:1.40.0105 以前
    Apache Tomcat:6.0.32 以前

2.発生条件と現象

Apache Tomcatで使用しているダイジェスト通信において、脆弱性が発見されました。詳細については、以下のURLに記載されています。

  • InfoCage PCセキュリティはダイジェスト通信を使用していませんが、Apache Tomcatの脆弱性を利用してサーバが攻撃される可能性があります。

3.対処方法

InfoCage PCセキュリティV1.50にバージョンアップしてください。

  • ログサーバのバージョンアップにより、Apache Tomcatが対処済みバージョン(Apache Tomcat:6.0.35)へ更新されます。
  • InfoCage PCセキュリティ ログサーバ機能以外でインストールしたApache Tomcatを利用している場合は、事前に弊社営業を通じて、ご相談ください。

4.商標

MicrosoftおよびWindowsは米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。
InfoCageは日本電気株式会社の登録商標です。
その他、記載されている会社名、商品名は各社の商標または登録商標です。

ページの先頭へ戻る