ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. InfoCage
  4. InfoCage PCセキュリティ
  5. 重要なお知らせ
  6. Microsoft Windows Vista Service Pack(SP)1及び2の適用について
ここから本文です。

InfoCage PCセキュリティ - 重要なお知らせ

Microsoft Windows Vista Service Pack(SP)1及び2の適用について

2011年06月01日

過日ご報告いたしましたInfoCage PCセキュリティを導入したパソコンにMicrosoft Windows Vista SP1及びSP2を適用できない問題について、対応が終了しましたのでご報告いたします。

本件について以下の内容をご確認頂きますよう、お願い申し上げます。

1.対象商品

  • InfoCage PCセキュリティ Ver1.2 以上

2.対象OS/SP

  • Microsoft Windows Vista Service Pack 1
  • Microsoft Windows Vista Service Pack 2

3.発生条件と現象

Microsoft Windows Vista SP1及びSP2を適用する際に、Windows Update以外の方法(WebダウンロードしたSP1及びSP2モジュールを使用、CD、DVDメディアのSP1及びSP2モジュールを使用等)で適用した場合、エラーが発生し、適用できない場合があります。
Windows Update以外の方法で適用すると、OSの再インストールを実施しなければ、Microsoft Windows Vista SP1及び SP2を適用できなくなる可能性があります。

  • WSUSでの適用も同様です。

4.対処方法

以下の修正モジュールを適用してから、Windows Vista SP1及びSP2の適用をお願いいたします。
適用手順については、ダウンロードしたリリースメモ(Readme.txt)をご参照お願いいたします。

【注意】
なお、修正モジュール適用前にMicrosoft Windows Vista SP1及びSP2を適用した場合は、修正モジュールを適用してもMicrosoft Windows Vista SP1及びSP2が適用できません。

InfoCage PCセキュリティ環境でMicrosoft Windows Vista SP1及びSP2を適用される場合は必ず先に修正モジュールの適用をお願い致します。

5.今後の対応

2010年5月にリリースしたInfoCage PCセキュリティ v1.43につきましては修正モジュール等を適用しなくても、Windows Vista SP1及びSP2に対応しております。

2010年5月以前にメディアキットを購入されたお客様は、PPサポートサービスバージョンアップ要求にて、InfoCage PCセキュリティ v1.4を入手してご利用ください。

InfoCage PCセキュリティ v1.43相当のメディアキットが送付されます。

6.商標

Microsoft、Windows、Windows Vistaは、米国 Microsoft Corporationの米国及びその他の国における登録商標または商標です。

ページの先頭へ戻る