ページの先頭です。
サイト内の現在位置を表示しています。
  1. ホーム
  2. ソフトウェア
  3. ESMPRO/UPSManager
  4. セキュリティ情報
  5. RedHat Enterprise Linux 6.x (x64)環境へインストールする場合の注意
ここから本文です。

RedHat Enterprise Linux 6.x (x64)環境へインストールする場合の注意

対象OS

  • RedHat Enterprise Linux 6.6/6.5/6.4/6.3/6.2/6.1 x64

    上記OSでは、対象製品において問題点が確認されています。
    下記の発生する問題点の内容をご確認いただき、回避策の実施をお願いいたします。

対象製品

PowerChute Business Edition Basic v9.1.1
PowerChute Business Edition Basic v9.0.1
PowerChute Business Edition v.8.0.1

  • 製品によりサポートOSが異なる場合があります。
    各製品の対応状況につきましては、以下を参照してください。

発生する問題点

発生する問題点
PowerChute Business Editionをインストールする際、以下のメッセージが表示され、インストールができない場合があります。

【例:PowerChute Business Edition Basic v9.1.1 インストール時】
== PowerChute Business Edition Agent Installation ==

For instructions on upgrading PowerChute, please refer to the readme
file in the Linux install folder.
The 32-bit version of GLIBC is not present.
GLIBC has a dependency on nss-softokn-freebl
Please install these and run the the installer again.
e.g. yum localinstall --disablerepo=* glibc-x.xx-x.xx.xxx.xxxx.rpm
nss-softokn-freebl-x.xx.x-x.xxx.xxxx.rpm

For further details see Knowledge Base Article FA159745
at http://www.apc.com/site/support/index.cfm/faq/

【例:PowerChute Business Edition Basic v9.0.1 インストール時】
warning: /media/cdrom/Linux/pbeagent-9.0.1-406.i386.rpm: Header V3 DSA/SHA1 Signature, key ID bb271b8a: NOKEY
error: Failed dependencies:
libc.so.6 is needed by pbeagent-9.0.1-406.i386
libc.so.6(GLIBC_2.0) is needed by pbeagent-9.0.1-406.i386
libc.so.6(GLIBC_2.1.3) is needed by pbeagent-9.0.1-406.i386
回避策
使用されている環境にPowerChute Business Editionをインストールするために必要なファイルがインストールされていないことにより表示されるエラーです。
PowerChute Bsuiness Editionをインストールする前に「glibc-2.12-1.25.el6.i686.rpm」(*)をインストールしてください。
また、上記パッケージをインストールするために「nss-softokn-freebl-3.12.9-3.el6.i686.rpm」(*)が必要な場合があります。
(*)・・・パッケージのバージョンは、OSのバージョンによって異なります。

以下、RedHat Enterprise Linux 6.1 x64の場合を例に記載します。
【例】
(1)DVD-ROM ドライブにRedHat Enterprise Linux 6.1 のDVD媒体を挿入し「mount」
コマンドにてDVD-ROM ドライブをマウントします。
例)mount /dev/dvd /mnt/dvd

(2)DVD媒体内のPackagesディレクトリへ移動します。

cd /mnt/dvd/Packeges

(3)「nss-softokn-freebl-3.12.9-3.el6.i686.rpm」「glibc-2.12-1.25.el6.i686.rpm」を
インストールします。

rpm -i nss-softokn-freebl-3.12.9-3.el6.i686.rpm glibc-2.12-1.25.el6.i686.rpm


ページの先頭へ戻る